Subject: Re: DNSEXT WGLC Summary: TKEY-01

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Sun, 09 Apr 2000 17:20:23 -0400

I've updated the draft and submitted it to internet-drafts.  The
announcement should be out in a few days.

Thanks,
Donald

From:  Olafur Gudmundsson <[email-masked]>
Message-Id:  <[email-masked]>
Date:  Wed, 22 Mar 2000 10:25:58 -0500
To:  DNSEXT WG Mailing list <[email-masked]>

>The WGLC period has concluded: 
>Two issues where raised in the last call:
>1. Unspecified error case, 
>2. The Sporadic Server assignment can be restricted to Delete only. 
>
>The Sporadic Server inclusion of new key was included for GSS-API key 
>exchange but the implementors of that algorithm stated that there is no
>need for this.
>
>Donald please update document to reflect the WG consensuses.
>
>It is the sense of the WG that the document is ready for advancement 
>and will be forwarded to IESG after update as a standards track document.
>
>There will be an opportunity to address the WG last call of this 
>document in Working Group meeting in Adelaide.
>
>
>> This is a last call on this document, TKEY defines a DNS protocol 
>> mechanism to allow two DNS entities to create a shared secret to be 
>> used by TSIG for message authentication. 
>> The document defines two mandatory modes to implement and few optional 
>> ones. 
>> This is a WG last call ending March 20'th 2000. 
>> A URL for this Internet-Draft is: 
>> http://www.ietf.org/internet-drafts/draft-ietf-dnsext-tkey-01.txt

to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Sun, 09 Apr 2000 17:20:23 -0400

Thanks,
Donald