Subject: draft-ietf-dnsext-iana-dns-00.txt (LAST CALL)

From: "Al Costanzo" <[email-masked]>
Date: Wed, 14 Jun 2000 15:36:21 -0400

Dear ALL,

Concerning the document: draft-ietf-dnsext-iana-dns-00.txt (LAST CALL)

I am opposed to this document being moved forward because of certain
language contained within it.

The phrase: 'assignment by IETF Consensus' seems to prohibit IANA from
issuing DNS Resource Record assignments for anything other than a standards
track RFCs.  There are a number of RR that are currently defined in
Experimental RFCs and I would NOT think that any document should restrict
IANA from issuing assignments in this fashion for Experimetal RFCs.

If this is what the implication is, in my opinion is downright wrong and the
verbage needs to be changed to allow this...

-Al Costanzo

> %
> % Hello,
> %
> % Regarding your draft: draft-ietf-dnsext-iana-dns-00.txt
> %
> % Could you please define your statement:
> %
> % 'assignment by IETF Consensus'
>
> As I understand this, IETF consensus is where an RFC is issued
> from a working group or an individual submission is reviewed
> and approved by the IESG.
>
> % Are you trying to state in this draft that future RR can NOT be issued
by
> % IANA for Experimental RFCs?
>
> That is my understanding of the words. (not that I agree with them
> though)
>
> %
> % If so I see no justification for this...
> %
> % -al
> %
> %
>
>
> --
> --bill
>

to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.

---

From: "Matt Crawford" <[email-masked]>
Date: Thu, 15 Jun 2000 15:28:54 -0500

> IANA from issuing assignments in this fashion for Experimetal RFCs.

You need to (re?)read RFC 2434, "Guidelines for Writing an IANA
Considerations Section in RFCs".