Subject: WG Last Call: RFC2137 to Historic

From: Olafur Gudmundsson <[email-masked]>
Date: Wed, 09 Aug 2000 14:59:21 -0400

As we have a new specification that obsoletes RFC2137 (Secure Dynamic Update).

This last call is to solicit opinion of the WG if RFC2137 status
should be changed from "Obsoleted by RFC2xxx" to "Historic".

The reason for doing this is to make it real clear to anyone that RFC2137
is NOT to be implemented.

This WG last call ends on August 25'th.

	Olafur

to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.

---

From: "Barr Hibbs" <[email-masked]>
Date: Mon, 14 Aug 2000 10:13:59 -0700

> -----Original Message-----
> From: [email-masked]
> Sent: Wednesday, August 09, 2000 11:59 AM
>

...no disagreement with the change, but... [I almost hate to ask this!]
human nature being what it is, will the designation as "Historic" actually
dissuade anyone from implementing?  After all, if the status is now
Historic, then it must have once been valid, and thus implementations based
on 2137 "ought to be" upward compatible with its successors....

Is there any standardized text that could be added to the introduction which
would make clear that 2137 is not to be implemented?

--Barr Hibbs
  UltraDNS Corp.

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Mon, 14 Aug 2000 14:25:54 -0400

Since I'm not aware of any successful implementation of RFC2137, I'm
not sure that it matters one way or the other.

Donald

From:  "Barr Hibbs" <[email-masked]>
To:  "DNSEXT WG Mailing list" <[email-masked]>
Date:  Mon, 14 Aug 2000 10:13:59 -0700
Message-ID:  <[email-masked]>
In-Reply-To:  <4.3.2.7.2.20000803144629.00d147a0@localhost>