Subject: as a matter of fact, i mostly agree

From: Paul A Vixie <[email-masked]>
Date: Tue, 14 Nov 2000 07:17:22 -0800

http://gsa.secret.org/i18n/

to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 14 Nov 2000 23:27:04 +0100

>http://gsa.secret.org/i18n/
one note:

the only root name server touched by NSI's experiment is A; the names go 
into .com .net .org (if they get that far).

any suggestions for alleviating the pain are welcome at the IDN group.
(I believe that the initial deployment using ACE will prove nondamaging to 
those entities that know nothing about them; the pain will only begin when 
devices start interpreting these strings....badly.)

               Harald

--
Harald Tveit Alvestrand, [email-masked]
+47 41 44 29 94
Personal email: [email-masked]