Subject: [dnsext] Fwd: [Geopriv] WGLC: draft-ietf-geopriv-res-gw-lis-discovery-02

From: Alissa Cooper <[email-masked]>
Date: Tue, 14 Feb 2012 10:24:11 -0500

Folks on this list might be interested in this draft that is in WGLC in GEOPRIV. Please send comments to the GEOPRIV list if you have them.

Thanks,
Alissa

Begin forwarded message:

> From: Alissa Cooper <[email-masked]>
> Date: February 14, 2012 10:20:28 AM EST
> To: GEOPRIV WG <[email-masked]>
> Subject: [Geopriv] WGLC: draft-ietf-geopriv-res-gw-lis-discovery-02
> 
> This is a GEOPRIV Working Group Last Call for comments on
> draft-ietf-geopriv-res-gw-lis-discovery-02
> 
> Please send your comments to the GEOPRIV list by 27 February 2012.  As always, please remember to send a note in if you've read the document and have no other comments other than "its ready to go" - we need those as much as we need "I found a problem."
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv
>

---

From: "Richard L. Barnes" <[email-masked]>
Date: Tue, 14 Feb 2012 12:12:27 -0500

Dear DNS community,

FYI: There is currently a document in GEOPRIV WGLC that makes use of NAPTR records in the reverse DNS hierarchy, and employs a "tree-walking" algorithm to locate records at points other than terminal points in the hierarchy (e.g., /32 and /48 instead of /128). 

If you have comments on this draft, please reply to [email-masked] by 27 Feb 2012.

Thanks a lot,
--Richard