Subject: [dnsext] Capture signature chain?

From: Nicholas Weaver <[email-masked]>
Date: Mon, 19 Mar 2012 08:41:07 -0700

Is there currently a standard wire/storage format for capturing the entire DNSSEC signature chain required for validation in a single transaction?

---

From: Tony Finch <[email-masked]>
Date: Mon, 19 Mar 2012 16:11:08 +0000

Nicholas Weaver <[email-masked]> wrote:

> Is there currently a standard wire/storage format for capturing the
> entire DNSSEC signature chain required for validation in a single
> transaction?

No. I would recommend just listing all the relevant RRsets in DNS wire
format. There is also
http://tools.ietf.org/html/draft-agl-dane-serializechain-01
which tries to omit unnecessary data.

Tony.
-- 
f.anthony.n.finch  <[email-masked]>  http://dotat.at/
Northwest FitzRoy, Sole: Mainly southwesterly 4 or 5, increasing 6 at times in
west. Moderate or rough. Fair. Good.

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 19 Mar 2012 12:28:51 -0400

There is always RFC 2540.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Mon, Mar 19, 2012 at 12:11 PM, Tony Finch <[email-masked]> wrote:
> _______________________________________________
> dnsext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsext