Subject: [dnsext] I-D Action: draft-ietf-dnsext-dnssec-registry-update-02.txt

From: [email-masked]
Date: Thu, 19 Apr 2012 11:04:42 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the DNS Extensions Working Group of the IETF.

	Title           : DNS Security (DNSSEC) DNSKEY Algorithm IANA Registry Updates
	Author(s)       : Scott Rose
	Filename        : draft-ietf-dnsext-dnssec-registry-update-02.txt
	Pages           : 6
	Date            : 2012-04-19

   The DNS Security Extensions (DNSSEC) requires the use of
   cryptographic algorithm suites for generating digital signatures over
   DNS data.  The algorithms specified for use with DNSSEC are reflected
   in an IANA maintained registry.  This document presents a set of
   changes for some entries of the registry.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dnsext-dnssec-registry-update-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-dnsext-dnssec-registry-update-02.txt

---

From: Scott Rose <[email-masked]>
Date: Thu, 19 Apr 2012 14:11:29 -0400

This draft (and the draft-ietf-dnsext-algo-imp-status-02 update) reflect the comments received in the -01 draft.  The only significant change is in the algo-imp-status draft to move ECDSA from Optional to Recommended to Implement (based on WG comments).

Scott

On Apr 19, 2012, at 2:04 PM, [email-masked] wrote:

> _______________________________________________
> dnsext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsext