Subject: Re: [dnsext] I-D Action: draft-ietf-dnsext-dnssec-algo-imp-status-01.txt

From: Paul Hoffman <[email-masked]>
Date: Sun, 1 Apr 2012 18:11:56 -0700

"obsolescing" makes me gag hard enough to call it a problem, not a nit.

--Paul Hoffman

---

From: Dick Franks <[email-masked]>
Date: Mon, 2 Apr 2012 14:37:42 +0100

> "obsolescing" makes me gag hard enough to call it a problem, not a nit.

Ugly;  but apparently not obsolete, according to my English (EN-GB)
dictionary!

    *obsolesce*   *verb*  (obsolesced, obsolescing)
    *intr * to become obsolete; to be going out of use. 19c.

    Chambers 21st Century Dictionary

---

From: Scott Rose <[email-masked]>
Date: Mon, 2 Apr 2012 09:45:28 -0400

I think it's clunky too and may not be accurate. Some algorithm may be "obsolete" for DNSSEC but not for other uses. I will tweak it in the revision. 

Sent via a series of tubes.

On Apr 2, 2012, at 9:37 AM, Dick Franks <[email-masked]> wrote:

> Ugly;  but apparently not obsolete, according to my English (EN-GB) dictionary!
> 
>     obsolesce   verb  (obsolesced, obsolescing)
>     intr  to become obsolete; to be going out of use. 19c.
>

---

From: Alex Bligh <[email-masked]>
Date: Mon, 02 Apr 2012 15:23:24 +0100

>     Chambers 21st Century Dictionary

It is an intransitive verb (see 'intr') above.  You cannot obsolesce
something. You can, however, make something obselete.

    Adding a newly specified algorithm to the registry with a
-   implementation status other than OPTIONAL SHALL entail obsolescing
-   this document and replacing the table in Section 2.2 (with the new
+   implementation status other than OPTIONAL SHALL entail making
+   this document obsolete and replacing the table in Section 2.2 (with the
    new algorithm entry).  Altering the status column value of any existing
-   algorithm in the registry SHALL entail obsolescing this document and
-   replacing the table in Section 2.2 above.
+   algorithm in the registry SHALL entail making this document obsolete and
+   replacing the table in Section 2.2 above.

Apparently you can "obsolete" something (as used under 'Status of this
memo'), so 'obsoleting' would be an alternative, but is almost as horrible
IMHO.

-- 
Alex Bligh