Subject: [dnsext] I-D Action: draft-ietf-dnsext-dnssec-algo-imp-status-03.txt

From: [email-masked]
Date: Tue, 12 Jun 2012 12:10:08 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the DNS Extensions Working Group of the IETF.

	Title           : Applicability Statement: DNS Security (DNSSEC) DNSKEY Algorithm Implementation Status
	Author(s)       : Scott Rose
	Filename        : draft-ietf-dnsext-dnssec-algo-imp-status-03.txt
	Pages           : 6
	Date            : 2012-06-12

Abstract:
   The DNS Security Extensions (DNSSEC) requires the use of
   cryptographic algorithm suites for generating digital signatures over
   DNS data.  There is currently an IANA registry for these algorithms
   that lacks the recommended implementation status of each algorithm.
   This document provides an applicability statement on algorithm
   implementation status for DNSSEC component software.  This document
   lists each algorithm's status based on the current reference.  In the
   case that an algorithm is specified without an implementation status,
   this document assigns one.  This document updates RFCs 2536, 2539,
   3110, 4034, 4398, 5155, 5702, and 5933.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dnsext-dnssec-algo-imp-status

There's also a htmlized version available at:
http://tools.ietf.org/html/submission.filename }}-03

A diff from previous version is available at:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-dnsext-dnssec-algo-imp-status-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Scott Rose <[email-masked]>
Date: Tue, 12 Jun 2012 15:14:43 -0400

Not too many changes here.  Mostly to make sure all the sections (header, abstract, intro) are all in sync.  

Scott

===================================
Scott Rose
NIST
[email-masked]
+1 301-975-8439
Google Voice: +1 571-249-3671
http://www.dnsops.gov/
===================================

On Jun 12, 2012, at 3:10 PM, [email-masked] wrote:

> _______________________________________________
> dnsext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsext

---

From: Steve Crocker <[email-masked]>
Date: Tue, 12 Jun 2012 15:15:34 -0400

Tedious but necessary.  Much appreciated.

Steve