Subject: [dnsext] nsec/nsec3 whitepaper as i-d

From: Miek Gieben <[email-masked]>
Date: Tue, 24 Jul 2012 10:53:04 +0200

Dear colleagues,

Last year Matthijs Mekking and I wrote a white paper explaining authenticated
denial of existence in the DNS. See this URL:
https://www.sidn.nl/fileadmin/docs/PDF-files_UK/wp-2011-0x01-v2.pdf

Several people have since asked us if we could massage this into an i-d (and
eventually an RFC), so that it will get a wider exposure.

Is this something this (dormant) WG is willing to take up?

 Regards,

-- 
    Miek Gieben                                                   http://miek.nl

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 24 Jul 2012 08:44:30 -0400

> Is this something this (dormant) WG is willing to take up?

No.  We're not "dormant", we're "shutting down".  Sorry.

With my hat off, I'm actually a little dubious about the premise
anyway.  What makes you think that an RFC will get wider exposure than
less-geeky modes of publication?

Best,
A

-- 
Andrew Sullivan
[email-masked]

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 24 Jul 2012 08:07:10 -0700

> less-geeky modes of publication?

I agree with Andrew about the "no" for the WG, but disagree with him about not publishing it as an Internet-Draft and eventually as an RFC. This type of paper is exactly what the ISE stream of RFCs is for. It expands knowledge on some interesting Internet technologies and is fairly well-written.

--Paul Hoffman

---

From: Miek Gieben <[email-masked]>
Date: Tue, 24 Jul 2012 22:17:57 +0200

[ Quoting <[email-masked]> in "Re: [dnsext] nsec/nsec3 whitepaper ..." ]
> I agree with Andrew about the "no" for the WG, but disagree with him about not publishing it as an Internet-Draft and eventually as an RFC. This type of paper is exactly what the ISE stream of RFCs…

An independent submission is probably the best way forward.

Thanks.

grtz Miek