Subject: [dnssd] Meeting in London

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Wed, 8 Jan 2014 20:19:55 +0000

We just submitted a request for a 2 hour meeting slot for dnssd in London.  Here are the WG conflicts we asked to avoid:

First Priority: appsawg v6ops dnsop homenet 6man dhc 6lo mboned core sdnrg

Are there others we should list?

- Ralph

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 8 Jan 2014 16:08:10 -0500

> First Priority: appsawg v6ops dnsop homenet 6man dhc 6lo mboned core sdnrg

I fail to see the "first priority conflict" with sdnrg. maybe I'm missing something.

> Are there others we should list?

- the more we list, we more it makes the scheduling complicated for the secretariat. We shall consume this very carefully.
- I would argue that some in the list above could be in second priority, such as core, 6lo. but I might be missing something.

Marc.

> 
> - Ralph
> 
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd

---

From: Tim Chown <[email-masked]>
Date: Thu, 9 Jan 2014 00:14:51 +0000

Hi Marc,

> I fail to see the "first priority conflict" with sdnrg. maybe I'm missing something.

It’s the same as requested for IETF88. It’s a clash I personally want to avoid, but others had mentioned it to me before we added it to the clash list last time. I might agree that if there were a deadlock in the timetabling algorithm, it would be one conflict to consider relaxing. But I think the above list is pretty reasonable.

> - I would argue that some in the list above could be in second priority, such as core, 6lo. but I might be missing something.

I recall core and 6lo were added due to interest in dnssd from low power/mesh network people.

I’d assumed there was some software-based timetabling magic from our wonderful tools team… is the scheduling done by hand?

Tim

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 8 Jan 2014 20:09:08 -0500

> I’d assumed there was some software-based timetabling magic from our wonderful tools team… is the scheduling done by hand?

I don't know the details, but I've heard many times how difficult it is the scheduling.  ADs, such as Ralph!!, know more than me! I remember also a call to wgchairs to be more careful with the conflict list, again to ease the scheduling.

I would suggest using first and second priorities more appropriately:  i.e. maybe put sdnrg,core,6lo as second priorities and keep the first priorities as minimal as possible.

Marc.