Subject: [dnssd] Work resumes on the draft requirements WG document

From: Kerry Lynn <[email-masked]>
Date: Mon, 6 Jan 2014 14:28:30 -0500

Greetings and Happy New Year,

I have uploaded the -00 WG draft requirements (pending group chair
approval).
You may diff this against draft-lynn-dnssd-requirements-00.txt to see the
(minimal)
changes from the previous version.

The draft co-authors and anyone wishing to contribute will resume work on
this
document starting with a WebEx call tomorrow and followed by two more at two
week intervals (details below).

The purpose of the call will be to set priorities and goals for the
co-authors to
accomplish by the next call.  If you cannot make the WebEx you can still
help
set the agenda by flagging issues to this list.

Topics I have for tomorrow:

- "Timeliness" and "reliability" of responses [submitted by Dave Thaler]
- Improve security requirements
- Is it useful to explore (and define) the differences between dnssd and
   fully managed DNS?  (E.g. to articulate non-goals)

Regards, -K-

----- DIAL-IN DETAILS -----

Hello ,

Ralph Droms invites you to attend this online meeting.

Topic: DNS-SD requirements document
Date: Every 2 weeks on Tuesday, from Tuesday, January 7, 2014 to Tuesday,
February 4, 2014
Time: 12:00 pm, Eastern Standard Time (New York, GMT-05:00)
Meeting Number: 207 534 698
Meeting Password: dnssd

------------------------------
-------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to
https://cisco.webex.com/ciscosales/j.php?ED=249615187&UID=0&PW=NNzE2NzdlMzVh&RT=MiMxMQ%3D%3D
2. Enter your name and email address.
3. Enter the meeting password: dnssd
4. Click "Join Now".

To view in other time zones or languages, please click the link:
https://cisco.webex.com/ciscosales/j.php?ED=249615187&UID=0&PW=NNzE2NzdlMzVh&ORT=MiMxMQ%3D%3D

----------------------------------------------------------------
ALERT – PLEASE READ: DO NOT DIAL THE TOLL FREE NUMBERS FROM WITHIN THE
(408) OR (919) AREA CODES
----------------------------------------------------------------
Please dial the local access number for your area from the list below:
- San Jose/Milpitas (408) area: 525-6800
- RTP (919) area: 392-3330

Dialing the WebEx toll free numbers from within 408 or 919 area codes is
not enabled (non-Cisco phones). “ If you dial the toll-free numbers within
the 408 or 919 area codes you will be instructed to hang up and dial the
local access number.” Please use the call-back option whenever possible and
otherwise dial local numbers only. The affected toll free numbers are:
(866) 432-9903 for the San Jose/Milpitas area and (866) 349-3520 for the
RTP area.

-------------------------------------------------------
To join the teleconference only
-------------------------------------------------------
1. Dial into Cisco WebEx (view all Global Access Numbers at
http://cisco.com/en/US/about/doing_business/conferencing/index.html
2. Follow the prompts to enter the Meeting Number (listed above) or Access
Code followed by the # sign.

San Jose, CA: +1.408.525.6800 RTP: +1.919.392.3330

US/Canada: +1.866.432.9903 United Kingdom: +44.20.8824.0117

India: +91.80.4350.1111 Germany: +49.619.6773.9002

Japan: +81.3.5763.9394 China: +86.10.8515.5666

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://cisco.webex.com/ciscosales/mc
2. On the left navigation bar, click "Support".

You can contact me at:
[email-masked]
1-978-936 1674

To add this meeting to your calendar program (for example Microsoft
Outlook), click this link:
https://cisco.webex.com/ciscosales/j.php?ED=249615187&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=AAAAAgA-pXsQWEbdeg/4shs9GvCx/T04/avc2AYNrIFhivfq&RT=MiMxMQ%3D%3D

http://www.webex.com

CCP:+14085256800x207534698#

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio
and any documents and other materials exchanged or viewed during the
session to be recorded. By joining this session, you automatically consent
to such recordings. If you do not consent to the recording, discuss your
concerns with the meeting host prior to the start of the recording or do
not join the session. Please note that any such recordings may be subject
to discovery in the event of litigation.

---

From: "Guangqing Deng" <[email-masked]>
Date: Tue, 7 Jan 2014 19:30:05 +0800

Hi Kerry, glad to see this draft and I have a minor question. In section 6 (requirements), it is said that the new solution MUST be capable of spanning multiple links (hops) and MUST be scalable to thousands of servers. Obviously this solution can provide a SD (Service Descovery) service across a very large area, and what I am interested in is that can this solution provide SD service over the whole Internet though it may not have to? In fact, the enterprise network of some international companies may span multiple continents.

Guangqing Deng
CNNIC 

From: Kerry Lynn
Date: 2014-01-07 03:28
To: dnssd
Subject: [dnssd] Work resumes on the draft requirements WG document
Greetings and Happy New Year,

I have uploaded the -00 WG draft requirements (pending group chair approval).
You may diff this against draft-lynn-dnssd-requirements-00.txt to see the (minimal)
changes from the previous version.

The draft co-authors and anyone wishing to contribute will resume work on this

The purpose of the call will be to set priorities and goals for the co-authors to

accomplish by the next call.  If you cannot make the WebEx you can still help
set the agenda by flagging issues to this list.

Regards, -K-

----- DIAL-IN DETAILS -----

Hello ,

Topic: DNS-SD requirements document
Date: Every 2 weeks on Tuesday, from Tuesday, January 7, 2014 to Tuesday, February 4, 2014
Time: 12:00 pm, Eastern Standard Time (New York, GMT-05:00)
Meeting Number: 207 534 698
Meeting Password: dnssd

1. Go to https://cisco.webex.com/ciscosales/j.php?ED=249615187&UID=0&PW=NNzE2NzdlMzVh&RT=MiMxMQ%3D%3D

ALERT – PLEASE READ: DO NOT DIAL THE TOLL FREE NUMBERS FROM WITHIN THE (408) OR (919) AREA CODES

Dialing the WebEx toll free numbers from within 408 or 919 area codes is not enabled (non-Cisco phones). “ If you dial the toll-free numbers within the 408 or 919 area codes you will be instructed to hang up and dial the local access number.” Please use the call-back option whenever possible and otherwise dial local numbers only. The affected toll free numbers are: (866) 432-9903 for the San Jose/Milpitas area and (866) 349-3520 for the RTP area.

2. Follow the prompts to enter the Meeting Number (listed above) or Access Code followed by the # sign.

You can contact me at:
[email-masked]
1-978-936 1674

To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
https://cisco.webex.com/ciscosales/j.php?ED=249615187&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=AAAAAgA-pXsQWEbdeg/4shs9GvCx/T04/avc2AYNrIFhivfq&RT=MiMxMQ%3D%3D

http://www.webex.com

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.