Subject: [dnssd] threat model - new public link

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 19 May 2014 01:38:28 +0200

Unfortunately, I have had several attacks on my webserver after I introduced
the public link yesterday, I changed a few things. So the new public link
after those changes is as followings. The other link will not work anymore.

http://editor.rozanak.com/show.aspx?u=AZ0F858AA94DAF1DBEED1DD70D5D065F2113B5
8AD2TAM 

I haven't had a chance to take a look on new version of Douglas's draft to
revise the parts of this thread model (which related to his draft)
accordingly. I will do this revisions later.

Thanks,

Best,

Hosnieh

---

From: Warren Kumari <[email-masked]>
Date: Mon, 19 May 2014 22:32:25 +0200

> after those changes is as followings. The other link will not work anymore.

Yeah. This one also doesn't work...

http://www.downforeveryoneorjustme.com/editor.rozanak.com

W

>
>
>
> http://editor.rozanak.com/show.aspx?u=AZ0F858AA94DAF1DBEED1DD70D5D065F2113B58AD2TAM
>
>
>
> I haven’t had a chance to take a look on new version of Douglas’s draft to
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd
>

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 19 May 2014 22:52:02 +0200

> http://www.downforeveryoneorjustme.com/editor.rozanak.com

The site is up. It works... 

This is what I receive
----------------------------
It's just you. http://editor.rozanak.com is up.

Check another site?
Web Hosting built for designers & developers -> Special Offer

Short URL at isup.me

------------------------
Do you use IPv4 or IPv6? Today I enabled IPv6 on the server. Maybe some DNS servers are not update with the new records...

Best,
Hosnieh

> 
> >
> >
> >
> >
> http://editor.rozanak.com/show.aspx?u=AZ0F858AA94DAF1DBEED1DD70D5
> D065F
> > 2113B58AD2TAM
> >
> >
> >
> > I haven’t had a chance to take a look on new version of Douglas’s
> > draft to revise the parts of this thread model (which related to his
> > draft) accordingly. I will do this revisions later.
> >
> >
> >
> > Thanks,
> >
> > Best,
> >
> > Hosnieh
> >
> >

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 19 May 2014 23:16:47 +0200

Follow up,

Please make sure that the query string hasn't been spitted. As you might know, using a text format in email editor splits the url after 68 characters (or something like this). 

The URL needs a complete query string, otherwise it considers it as an invalid url and you will receive only a blank page or “invalid request”

Thanks,

Best,

Hosnieh

---

From: Warren Kumari <[email-masked]>
Date: Mon, 19 May 2014 23:26:55 +0200

> The site is up. It works...

Yup, it is now -- it wasn't when I checked (from multiple machines,
and downforeveryone...)

W