Subject: [dnssd] dnssd WG meeting in Toronto

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Mon, 30 Jun 2014 15:53:11 +0000

The dnssd WG meeting is currently scheduled for 1520-1720 EDT, Thursday, July 24.  Note that the date and time are subject to change.

I will not be attending IETF-90.  Andrew Sullivan has graciously agreed to act as co-chair with Tim for the meeting.

We are collecting requests for agenda slots.  Please contact the chairs and Andrew with your requests by noon Saturday, July 5.  We will put together the agenda for WG review on Monday and submission by the deadline for Draft Working Group agendas, which is UTC 23:59, July 7.

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Mon, 30 Jun 2014 11:55:38 -0400

The deadline for agenda slot requests is noon *EDT* on July 5.

On Jun 30, 2014, at 11:53 AM 6/30/14, Ralph Droms (rdroms) <[email-masked]> wrote:

> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd