Subject: Re: [dnssd] WGLC for draft-ietf-dnssd-requirements-03

From: RJ Atkinson <[email-masked]>
Date: Thu, 24 Jul 2014 14:09:52 -0400

Tim,

I apologise, but I would really appreciate it if the DNS-SD WG 
Last Call deadline for this draft were slightly extended, 
perhaps to 23:59 UK time on July 31st.

That would permit folks to see today's presentations and discussions,
re-read the draft based on today's meeting contents, and possibly 
provide additional review and feedback.

I don't think such an extension would slow WG progress much.
It possibly would lead to minor edits to the requirements draft.
I do think it would increase the review coverage, not just
from me, but also from other folks based on today's discussions.

I regret that other matters kept me from providing timely
feedback during the WG Last Call on this draft.

Yours,

Ran Atkinson

---

From: Tim Chown <[email-masked]>
Date: Thu, 24 Jul 2014 20:06:57 +0100

Hi Ran,

> feedback during the WG Last Call on this draft.

We have already received a number of useful comments after the formal WGLC deadline, which I believe we should incorporate.

Those comments seem to be relatively minor, but are ones worth incorporating in a revved ID before we pass it up to Ted (who has also reviewed the text and made a small number of - again fairly minor - useful suggestions).

I’ll be working with the authors to address the comments appropriately. I’m not sure yet that we need or should formally extend the WGLC. I’ll happily take Ted’s input on that. For now, I suggest if you have comments, please continue to make them. It also seems Ted plans an IETF Last Call, but it would be desirable to iron out any comments prior to that, so long as we’re following due process.

Tim