Subject: [dnssd] Upcoming meeting and call for agenda items

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Thu, 23 Oct 2014 20:12:36 +0000

The dnssd WG will meet in Hawaii 1300-1500 Thursday, Nov 12.  The following WGs will meet at the same time: lime, netvc, idr, saag, tsvwg

Tim Chown won't be in Hawaii, so Andrew Sullivan has once again graciously agreed to stand in as acting co-chair for the meeting.

We are asking for volunteers for taking minutes and Jabber scribe.  Please let me know if you're willing to take on one of those roles.

The agenda currently includes:

Administrivia
Document status review
DNS-SD LLQ (long-lived queries), Tom Pusateri

Please reply to [email-masked] with requests for additional agenda slots.

---

From: "Aggarwal, Ashutosh" <[email-masked]>
Date: Thu, 23 Oct 2014 22:55:32 +0000

I just wanted to inform the working group regarding the status of draft-aggarwal-dnssd-optimize-query-00 updates. This draft was discussed at the last meeting and lot of useful feedback was received. I was hoping I can attend this meeting but due to business reasons I won't be able to. I am in the process of making updates as per the comments received and would circulate the updated draft when I am done. I am targeting IETF 92 to discuss this in person and would initiate further discussion over the mailing list in the meantime.

Thanks,
Ashutosh

-----Original Message-----
From: dnssd [mailto:[email-masked]] On Behalf Of Ralph Droms (rdroms)
Sent: Thursday, October 23, 2014 1:13 PM
To: [email-masked]
Cc: [email-masked]
Subject: [dnssd] Upcoming meeting and call for agenda items

Administrivia
Document status review

_______________________________________________
dnssd mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnssd

---

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Mon, 27 Oct 2014 19:48:04 +0000

(2nd request)

Here is the current draft agenda:

                         dnssd WG Agenda - IETF 91
                          1300-1500GMT 2014-10-13
                   (Last revised 2014-10-27 03:29 PM ET)
                   -------------------------------------

Administrivia                                   Droms/Sullivan   10 minutes
  Introduction and NoteWell
  Agenda bashing; blue sheets; scribe; Jabber scribe

DNS Long-Lived Queries                          Pusateri         30 minutes
  draft-sekar-dns-llq-01.txt
  Technology review

Requirements draft                              Lynn/Cheshire    10 minutes
  draft-lynn-dnssd-requirements-01
  Final review before WG last call
                                                                -----------
                                                                 50 minutes