Subject: Re: [dnssd] Upcoming meeting and call for agenda items

From: Ralph Droms <[email-masked]>
Date: Tue, 4 Nov 2014 16:22:00 -0500

3rd announcement - still looking for volunteers to take notes for minutes and to act as jabber scribe.  Agenda has been updated.

=====

The dnssd WG will meet in Hawaii 1300-1500 Thursday, Nov 12.  The following WGs will meet at the same time: lime, netvc, idr, saag, tsvwg

Tim Chown won't be in Hawaii, so Andrew Sullivan has once again graciously agreed to stand in as acting co-chair for the meeting.

We are asking for volunteers for taking minutes and Jabber scribe.  Please let me know if you're willing to take on one of those roles.

Here is the current draft agenda:

                         dnssd WG Agenda - IETF 91
                          1300-1500GMT 2014-11-13
                   (Last revised 2014-11-04 04:15 PM ET)
                   -------------------------------------

Administrivia                                   Droms/Sullivan   10 minutes
  Introduction and NoteWell
  Agenda bashing; blue sheets; scribe; Jabber scribe

DNS Long-Lived Queries                          Pusateri         30 minutes
  draft-sekar-dns-llq-01 (expired)
  Technology review

Multicast DNS (mDNS) Threat Model and Security Consideration
                                                Rafiee           20 minutes
  draft-rafiee-dnssd-mdns-threatmodel-01
  Review of updates

Special Use Top Level Domain ""home""           Cheshire         15 minutes
  draft-cheshire-homenet-dot-home-00
  Informational for WG

On Interoperation of Labels Between mDNS and DNS
                                                Sullivan         20 minutes
  draft-sullivan-dnssd-mdns-dns-interop-01
  Review of updates
                                                                -----------
                                                                 95 minutes

Please reply to [email-masked] with requests for additional agenda slots.

---

From: Ralph Droms <[email-masked]>
Date: Thu, 6 Nov 2014 10:16:17 -0500

Reminder - we're still looking for a volunteer to take notes for minutes.  We'll have the etherpad available so everyone can help out, but we'll need to have at least one designated responsible adult: http://tools.ietf.org/wg/dnssd/minutes

The agenda has been updated with one additional agenda item: http://www.ietf.org/proceedings/91/agenda/agenda-91-dnssd If you're on the agenda, please send your presentation materials to me (PDF preferred) by Sunday noon so I can post them prior to the WG meeting.

- Ralph