Subject: [dnssd] Publication has been requested for draft-ietf-dnssd-requirements-04

From: "Tim Chown" <[email-masked]>
Date: Thu, 13 Nov 2014 11:55:01 -0800

Tim Chown has requested publication of draft-ietf-dnssd-requirements-04 as Informational on behalf of the DNSSD working group.

Please verify the document's state at http://datatracker.ietf.org/doc/draft-ietf-dnssd-requirements/

---

From: Ted Lemon <[email-masked]>
Date: Thu, 13 Nov 2014 10:06:40 -1000

> Tim Chown has requested publication of draft-ietf-dnssd-requirements-04 as Informational on behalf of the DNSSD working group.

Looks like the right thing happened.   Thanks!   I will read it soon.