Subject: [dnssd] draft-sullivan-dnssd-mdns-dns-interop-01

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Thu, 8 Jan 2015 15:47:36 +0000

Happy new year...

At the last dnssd WG meeting, there was support for adopting draft-sullivan-dnssd-mdns-dns-interop-01 as a work item.  This e-mail is a consensus call for adoption.  Tim and I will make a consensus call next Friday, Jan 16.  Please comment to the list about adopting draft-sullivan-dnssd-mdns-dns-interop-01 before then.

- Ralph

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 09 Jan 2015 18:33:44 -0500

> At the last dnssd WG meeting, there was support for adopting draft-sullivan-dnssd-mdns-dns-interop-01 as a work item.  This e-mail is a consensus call for adoption.  Tim and I will make a consensus…
I've read this document and feel it's worth adopting.  I'll even 
volunteer to provide editorial feedback to the author(s)

tim