Subject: [dnssd] IETF 93 Preliminary Agenda - dnssd session

From: Tim Chown <[email-masked]>
Date: Sun, 21 Jun 2015 10:16:54 +0100

Hi,

You may well have seen it elsewhere, but the preliminary IETF agenda is out.

The dnssd meeting is currently scheduled for 9.00am-11.30am CEST on Wed 22nd July. We requested a 2 hour slot, but have been given more.

If you have agenda items, please let me (or Ralph) know.

Tim

> Begin forwarded message:
> 
> From: IETF Agenda <[email-masked]>
> Subject: IETF 93 Preliminary Agenda
> Date: 20 June 2015 00:27:40 BST
> To: "Working Group Chairs" <[email-masked]>
> Cc: [email-masked]
> Reply-To: IETF Agenda <[email-masked]>
> 
> 
> The IETF 93 preliminary agenda has been posted.  The final agenda will be published on Friday, June 26th, 2015.  
> 
> If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.
> 
> Please note the cut-off date for requests to reschedule Working Group sessions and BOFs is Wednesday, June 24th, 2015 at UTC 23:59.
> 
> https://datatracker.ietf.org/meeting/93/agenda.html
> https://datatracker.ietf.org/meeting/93/agenda.txt
> 
> Thank you!
> 
> IETF Secretariat
>

---

From: Douglas Otis <[email-masked]>
Date: Tue, 23 Jun 2015 18:26:42 -0700

_Added on Etherpad93
Meeting Agenda for WEDNESDAY, July 22, 2015 dnssd WG meeting.

Security concerns when attempting to achieve near-zero
configuration:
_1) Restricting traffic at the local link.
2) Restricting unintended Access _
_   see:
https://tools.ietf.org/html/draft-otis-dnssd-mdns-xlink-05#appendix-B_
_3) Controlling Look-Alike Spoofing attacks.
4) Minimizing DDoS related issues
   see:
https://tools.ietf.org/html/draft-otis-dnssd-mdns-xlink-05#ref-CERTvu550620
5) Ensuring good Wifi performance by reducing amount of
multicast.
6) Conventions for preventing/allowing namespace otherwise
prohibited by IDNA2008 or registrars.
7) Critical dnssd proxy nodes must employ
https://tools.ietf.org/html/rfc7113
   IPv6 input node frame validation to better leverage routers.

Regards,
Douglas Otis

On 6/21/15 2:16 AM, Tim Chown wrote:
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd