Subject: [dnssd] dnssd WG meeting at IETF 94

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Mon, 19 Oct 2015 22:49:05 +0000

The dnssd WG is scheduled to meet in Yokohama 1520-1650 on Monday, 2-11-2015.  Meeting at the same time are: bfcpbis, netvc, cfrg, lime, ccamp, rtgwg, rmcat.

Please get in touch with the chairs if you want a slot in the agenda.

We're looking for volunteers to take notes (is "etherpad" a verb yet?) and act as jabber scribe during the meeting.

- Ralph

---

From: Stuart Cheshire <[email-masked]>
Date: Mon, 19 Oct 2015 19:33:34 -0700

> Please get in touch with the chairs if you want a slot in the agenda.

I submitted these updated Internet Drafts today:

<https://tools.ietf.org/html/draft-ietf-dnssd-hybrid-01>
<https://tools.ietf.org/html/draft-ietf-dnssd-push-02>

I expect we’ll want to discuss these at the DNSSD meeting in Yokohama.

I think dnssd-hybrid is pretty mature at this stage and ready for WGLC.

I have made substantial additions to dnssd-push in response to WG discussions, and I think that may be close to being ready. I think the document may actually be ready for WGLC, but we still don’t have a client implementation to validate the ideas in the document, and I’m skeptical of any specification that’s not validated by running code. We’re working on an implementation at Apple of both client side and server side for dnssd-push, and hope to have it done by the end of the year, so let’s plan on WGLC for dnssd-push in January 2016.

Stuart Cheshire

---

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Fri, 30 Oct 2015 10:14:14 +0000

Thanks, Tim, for volunteering to take notes; your notes from the last meting were great.

We're still looking for a jabber scribe.

And, Tim won't be in Yokohama, so I'm looking for someone who can help me run the meeting by managing slides, etc.

- Ralph

> On Oct 19, 2015, at 8:07 PM 10/19/15, Tim Wicinski <[email-masked]> wrote:
> 
> 
> I did notes last time, and if you were satisfied I can do them again.
> 
> tim
> 
> On 10/19/15 11:49 PM, Ralph Droms (rdroms) wrote:
>> _______________________________________________
>> dnssd mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dnssd
>>