Subject: [dnssd] WG last calls

From: Ralph Droms <[email-masked]>
Date: Mon, 28 Mar 2016 17:21:36 -0400

We have two WG last calls in progress:

draft-ietf-dnssd-mdns-dns-interop-02
draft-ietf-dnssd-hybrid-03

Both of these last calls are scheduled to conclude on March 31.  To date, only one review of these documents has been posted.  Please review and post comments to [email-masked] by March 31.  Results of the WG last calls will be reviewed at the dnssd WG meeting in Buenos Aires.

- Ralph and Tim

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 28 Mar 2016 17:54:59 -0400

> On Mar 28, 2016, at 5:21 PM, Ralph Droms <[email-masked]> wrote:
> 

There has been multiple reviews of both drafts before the last call from Markus, Douglas, Andrew, myself, and many others. Are you asking for us to chime in during the last call and voice affirmative positions?

Thanks,
Tom

---

From: Ralph Droms <[email-masked]>
Date: Mon, 28 Mar 2016 17:56:02 -0400

> On Mar 28, 2016, at 5:54 PM 3/28/16, Tom Pusateri <[email-masked]> wrote:
> 
> 

Yes, please - confirming that any final changes made in response to earlier reviews now have consensus as ready for publication.

- Ralph