Subject: [dnssd] I-D Action: draft-ietf-dnssd-mdns-dns-interop-03.txt

From: [email-masked]
Date: Sun, 03 Jul 2016 09:51:33 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Extensions for Scalable DNS Service Discovery  of the IETF.

        Title           : On Interoperation of Labels Among Conventional DNS and Other Resolution Systems
        Author          : Andrew Sullivan
	Filename        : draft-ietf-dnssd-mdns-dns-interop-03.txt
	Pages           : 12
	Date            : 2016-07-03

Abstract:
   Despite its name, DNS-Based Service Discovery can use naming systems
   other than the Domain Name System when looking for services.
   Moreover, when it uses the DNS, DNS-Based Service Discovery uses the
   full capability of DNS, rather than using a subset of available
   octets.  In order for DNS-SD to be used effectively in environments
   where multiple different name systems and conventions for their
   operation are in use, it is important to attend to differences in the
   underlying technology and operational environment.  This memo
   presents an outline of the requirements for selection of labels for
   conventional DNS and other resolution systems when they are expected
   to interoperate in this manner.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dnssd-mdns-dns-interop/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-dnssd-mdns-dns-interop-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dnssd-mdns-dns-interop-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 3 Jul 2016 12:52:06 -0400

This is an attempt to address Dave Thaler's WGLC comments.

A

On Sun, Jul 03, 2016 at 09:51:33AM -0700, [email-masked] wrote:
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd

-- 
Andrew Sullivan
[email-masked]

---

From: Tim Chown <[email-masked]>
Date: Mon, 4 Jul 2016 11:10:13 +0000

Hi,

First, many thanks to Andrew for submitting this update in advance of Friday’s cut-off.

Ralph and I plan to submit this revised draft to the IESG this week. If there are any further comments, these would be welcomed.

For those interested in the specifics of the clarifications applied in the new text, please view the diff from the previous version, for which you’ll see three small additional chunks of text added, amongst the other edits:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dnssd-mdns-dns-interop-03 

Comments reinforcing that it's now ready to ship are also welcome.

Tim 

> On 3 Jul 2016, at 17:51, [email-masked] wrote:
> 
> 
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Tim Chown <[email-masked]>
Date: Wed, 13 Jul 2016 15:42:31 +0000

Hi,

By way of update, Suzanne Woolf has kindly agreed to write the document shepherd report for this, which we will then pass up to the IESG.

Best wishes,
Tim 

> On 4 Jul 2016, at 12:10, Tim Chown <[email-masked]> wrote:
> 
> Hi,
>