Subject: [dnssd] dnssd - New Meeting Session Request for IETF 97

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Thu, 25 Aug 2016 07:42:01 -0700

A new meeting session request has just been submitted by Tim Chown, a Chair of the dnssd working group.

---------------------------------------------------------
Working Group Name: Extensions for Scalable DNS Service Discovery 
Area Name: Internet Area
Session Requester: Tim Chown

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 60
Conflicts to Avoid: 
 First Priority: 6man dnsop homenet dprive dbound dhc 6lo iccrg intarea
 Second Priority: roll core dane 6tisch

Special Requests:
  
---------------------------------------------------------

---

From: Tim Chown <[email-masked]>
Date: Thu, 25 Aug 2016 15:49:59 +0100

Hi,

I will talk to Ralph as to whether we can whittle down the conflict list below.

If there are any missing as a result of current dnssd work, please let me know.

Thanks,
Tim

> On 25 Aug 2016, at 15:42, IETF Meeting Session Request Tool <[email-masked]> wrote:
>