Subject: Re: [dnssd] IETF96 draft meeting minutes

From: Tim Chown <[email-masked]>
Date: Mon, 1 Aug 2016 10:47:34 +0000

Hi,

These minutes have now been submitted.

https://www.ietf.org/proceedings/96/minutes/minutes-96-dnssd

If you’re interested in the DNS Push signalling work that’s being worked on in dnsop, there’s a healthy amount of discussion happening there, and a further -02 update from Stuart, so please feel free to contribute there.

Best wishes,
Tim

On 27 Jul 2016, at 16:35, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

The draft minutes are online at the WG etherpad at

http://etherpad.tools.ietf.org:9000/p/notes-ietf-96-dnssd?useMonospaceFont=true

Please feel free to check these, especially where your own comments are captured.

A couple of names were not caught.

We’ll close the etherpad on Friday and submit the final minutes from this.

Many thanks,
Tim

_______________________________________________
dnssd mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dnssd

---

From: tjw ietf <[email-masked]>
Date: Mon, 1 Aug 2016 06:56:10 -0400

To reiterate what Tim #1 said, the session signaling draft is currently in
the Call for Adoption phase and can use any comments pro or con on its
adoption. Please take a look:

draft-bellis-dnsop-session-signal-02
<https://datatracker.ietf.org/doc/draft-bellis-dnsop-session-signal/>

tim #2

On Mon, Aug 1, 2016 at 6:47 AM, Tim Chown <[email-masked]> wrote:

> If you’re interested in the DNS Push signalling work that’s being worked
> on in dnsop, there’s a healthy amount of discussion happening there, and a
> further -02 update from Stuart, so please feel free to contribute there.
>
> Best wishes,
> Tim
>
> On 27 Jul 2016, at 16:35, Tim Chown <[email-masked]> wrote:
>
> Hi,
>
> [email-masked]
> [email-masked]