Subject: Re: [dnssd] WGLC on draft-ietf-dnssd-push-10 (extended to 14th April)

From: Ralph Droms <[email-masked]>
Date: Wed, 10 May 2017 13:20:52 -0400

Tim and I have reviewed the WG last call feedback and comments, and we've decided there is consensus to forward draft-ietf-dnssd-push to the IESG.  Stuart and Tom, please publish a rev -11 that addresses the WG comments from the WG last call thread, which we will pass along to the IESG.

- Ralph

> 
>> On Apr 6, 2017, at 4:59 AM, Tim Chown <[email-masked]> wrote:
>> 
>> Hi,
>> 
>> We have had no comments on this WGLC.
>> 
>> In order to progress the draft to our AD/IESG we need some positive expressions of support; please do try to find some time to read and comment on the document.
>> 
>> We’ll extend the WGLC until next Friday, 14th April, given we are also waiting on a WGLC for the DNS session signalling draft used by DNS Push.
>> 
>> Many thanks,
>> Tim & Ralph
>> 
>>> On 21 Mar 2017, at 11:24, Tim Chown <[email-masked]> wrote:
>>> 
>>> Dear dnssd WG participants,
>>> 
>>> We are initiating a WG Last Call today on draft-ietf-dnssd-push-10, which you can find at https://tools.ietf.org/html/draft-ietf-dnssd-push-10
>>> 
>>> The call runs for two weeks, and will thus close on Tuesday 4th April.
>>> 
>>> Please send any comments, which includes indications of support for progression of the document as is, to the [email-masked] list.  Such statements of support are important; this draft will not be advanced for publication unless there is sufficient response and support from the WG.  
>>> 
>>> There will be a brief opportunity to also make comments in the dnssd WG meeting in Chicago next week, but the chairs would appreciate a record of comments to the list.
>>> 
>>> We are expecting the associated DNS session signalling draft to also go through WGLC in the dnsop WG in the next couple of weeks, with the aim of both documents being published together.
>>> 
>>> The DNS-SD Discovery Proxy (formerly the DNS-SD Hybrid Proxy), which Stuart has updated to reflect the new nomenclature, will be sent to the IESG once the shepherd write-up is completed.
>>> 
>>> Best wishes,
>>> 
>>> Ralph and Tim
>>> dnssd WG co-chairs
>>> 
>>> 
>> 
>> _______________________________________________
>> dnssd mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dnssd
>

---

From: Tom Pusateri <[email-masked]>
Date: Thu, 11 May 2017 16:11:34 -0400

> Tim and I have reviewed the WG last call feedback and comments, and we've decided there is consensus to forward draft-ietf-dnssd-push to the IESG.  Stuart and Tom, please publish a rev -11 that add…

I have completed the changes to the DNS Push document in response to the feedback we have received during the last call and will be submitting it for publication soon.

Thanks,
Tom