Subject: [dnssd] dnssd - Requested session has been scheduled for IETF 99

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 23 Jun 2017 17:07:12 -0700

Dear Tim Chown,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

dnssd Session 1 (2:00:00)
    Wednesday, Afternoon Session II 1520-1650
    Room Name: Athens/Barcelona size: 100
    ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: Extensions for Scalable DNS Service Discovery 
Area Name: Internet Area
Session Requester: Tim Chown

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 60
Conflicts to Avoid: 
 First Priority: intarea 6lo dprive homenet dnsop 6man saag
 Second Priority: dhc v6ops

People who must be present:
  Ralph Droms
  Tim Chown
  Terry Manderson

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Tim Chown <[email-masked]>
Date: Mon, 26 Jun 2017 10:04:03 +0000

Hi,

The dnssd WG session has been moved from Friday to Wednesday afternoon.

We have 90 minutes to discuss ongoing work (the DNS privacy and pairing work; please do comment on the WGLC of the privacy draft) plus new items from Ted and Stuart.

If there are other requests for agenda time, please let the chairs know.

Best wishes, 
Tim 

> On 24 Jun 2017, at 01:07, IETF Secretariat <[email-masked]> wrote:
> 
> Dear Tim Chown,
>