Subject: [dnssd] Interested in becoming a co-chair of DNSSD

From: Terry Manderson <[email-masked]>
Date: Thu, 20 Jul 2017 10:28:30 +0000

Hi All,

As you heard yesterday (in the WG meeting) the venerable Ralf Droms is stepping down as WG co-chair.

If you have interest in an this IETF leadership role, please email Tim, Ralf, or I by the 28th of July.

Cheers
Terry

---

From: Terry Manderson <[email-masked]>
Date: Thu, 27 Jul 2017 23:19:15 +0000

All,

I am pleased to announce David Schinazi will become the new DNSSD co-chair.

Ralph is doing all he can to aide in a smooth transition so for a period of time DNSSD will have 3 co-chairs.

Cheers
Terry 

On 20/07/2017, 8:28 PM, "Terry" <[email-masked]> wrote:

    Hi All,

    
    Cheers
    Terry