Subject: [dnssd] I-D Action: draft-ietf-dnssd-hybrid-07.txt

From: [email-masked]
Date: Wed, 13 Sep 2017 16:39:09 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Extensions for Scalable DNS Service Discovery  WG of the IETF.

        Title           : Discovery Proxy for Multicast DNS-Based Service Discovery
        Author          : Stuart Cheshire
	Filename        : draft-ietf-dnssd-hybrid-07.txt
	Pages           : 37
	Date            : 2017-09-13

Abstract:
   This document specifies a mechanism that uses Multicast DNS to
   automatically populate the wide-area unicast Domain Name System
   namespace with records describing devices and services found on the
   local link.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dnssd-hybrid/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dnssd-hybrid-07
https://datatracker.ietf.org/doc/html/draft-ietf-dnssd-hybrid-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dnssd-hybrid-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Tim Chown <[email-masked]>
Date: Thu, 14 Sep 2017 10:18:56 +0000

Hi,

The only change in this draft is the replacement of a reference to .home to .home.arpa.

The chairs will now advance the draft to the IESG.

Tim

> On 14 Sep 2017, at 00:39, [email-masked] wrote:
> 
> 
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd
>

---

From: Ted Lemon <[email-masked]>
Date: Thu, 14 Sep 2017 10:48:09 -0400

> The chairs will now advance the draft to the IESG.

Yay!

---

From: Tim Chown <[email-masked]>
Date: Thu, 14 Sep 2017 15:00:10 +0000

On 14 Sep 2017, at 15:48, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:

On Sep 14, 2017, at 6:18 AM, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:
The chairs will now advance the draft to the IESG.

Yay!

Many thanks to Stuart and the WG :)

We are also ensuring in parallel that the missing IPR statement 2119 is restored. That happened when the errant statement on the requirements draft was removed. We will confirm the resolution with the WG; the issue is clearly stated in the shepherd writeup.

Best wishes,
Tim