Subject: [dnssd] dnssd - Requested session has been scheduled for IETF 101

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Tue, 27 Feb 2018 15:11:22 -0800

Dear David Schinazi,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

dnssd Session 1 (2:00:00)
    Thursday, Morning Session I 0930-1200
    Room Name: Buckingham size: 175
    ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: Extensions for Scalable DNS Service Discovery 
Area Name: Internet Area
Session Requester: David Schinazi

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 75
Conflicts to Avoid: 
 First Priority: v6ops saag 6man dnsop homenet dprive 6lo intarea anima core
 Second Priority: babel ipsecme

People who must be present:
  Tim Chown
  Terry Manderson
  David Schinazi

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Tim Chown <[email-masked]>
Date: Wed, 28 Feb 2018 09:29:43 +0000

Hi all,

Note we have a session confirmed at IETF101 in London; see below.

Please let David or me know of any requests to present and discuss drafts.  We'll also be in touch with authors of active drafts.

If anyone needs remote presentation via MeetEcho, please also let us know so we can ensure it is appropriately provisioned with the MeetEcho team.

Best wishes,
Tim 

> On 27 Feb 2018, at 23:11, IETF Secretariat <[email-masked]> wrote:
> 
> Dear David Schinazi,
>