Subject: Re: [dnssd] WG Adoption call: draft-sctl-dnssd-mdns-relay-04 - confirmed

From: Tim Chown <[email-masked]>
Date: Wed, 4 Apr 2018 08:11:34 +0000

Hi,

There have been no further comments, so this draft is now adopted as a WG draft as agreed in the London meeting.

Stuart/Ted, please submit a new draft-uetf-dnssd-mdns-relay-00 version when you're ready.

Best wishes,
Tim 

> On 22 Mar 2018, at 17:11, Tim Chown <[email-masked]> wrote:
> 
> Hi,
> 
> In the dnssd WG meeting today we agreed adoption of draft-sctl-dnssd-mdns-relay-04 (see below) as a WG item subject to confirmation on the list.
> 
> If you were not at the meeting, please indicate support or any objection to the adoption by Thursday 29th March.
> 
> Ted's slides from today's discussion can be found at https://datatracker.ietf.org/meeting/101/materials/slides-101-dnssd-dns-sd-discovery-relay-01
> 
> Tim 
> 
>> On 21 Mar 2018, at 19:52, [email-masked] wrote:
>> 
>> 
>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>> 
>> 
>>       Title           : Multicast DNS Discovery Relay
>>       Authors         : Stuart Cheshire
>>                         Ted Lemon
>> 	Filename        : draft-sctl-dnssd-mdns-relay-04.txt
>> 	Pages           : 20
>> 	Date            : 2018-03-21
>> 
>> Abstract:
>>  This document extends the specification of the Discovery Proxy for
>>  Multicast DNS-Based Service Discovery.  It describes a lightweight
>>  relay mechanism, a Discovery Relay, which allows Discovery Proxies to
>>  provide service on multicast links to which they are not directly
>>  attached.
>> 
>> 
>> The IETF datatracker status page for this draft is:
>> https://datatracker.ietf.org/doc/draft-sctl-dnssd-mdns-relay/
>> 
>> There are also htmlized versions available at:
>> https://tools.ietf.org/html/draft-sctl-dnssd-mdns-relay-04
>> https://datatracker.ietf.org/doc/html/draft-sctl-dnssd-mdns-relay-04
>> 
>> A diff from the previous version is available at:
>> https://www.ietf.org/rfcdiff?url2=draft-sctl-dnssd-mdns-relay-04
>> 
>> 
>> Please note that it may take a couple of minutes from the time of submission
>> until the htmlized version and diff are available at tools.ietf.org.
>> 
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>> 
>> _______________________________________________
>> I-D-Announce mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/i-d-announce
>> Internet-Draft directories: http://www.ietf.org/shadow.html
>> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd
>

---

From: Ted Lemon <[email-masked]>
Date: Wed, 4 Apr 2018 09:28:03 -0400

> Stuart/Ted, please submit a new draft-uetf-dnssd-mdns-relay-00 version when you're ready.

I, for one, welcome our new Unternet Engineering Task Force overlords...

Will do, thanks!