Subject: [dnssd] Call for Agenda Items: DNSSD @ IETF 102

From: David Schinazi <[email-masked]>
Date: Thu, 28 Jun 2018 11:10:49 -0700

Hi everyone,

DNSSD has been scheduled at 9:30-12:00 on Thursday Morning (July 19, Montreal time).
If you would like to present, please send the chairs <[email-masked] <mailto:[email-masked]>> your agenda items and expected slot duration.
The cutoff for these is Tuesday July 2.

Thanks,
David Schinazi

---

From: Christian Huitema <[email-masked]>
Date: Sat, 30 Jun 2018 12:49:39 -0700

I would like to discuss the DNSSD Privacy drafts, and hopefully get a
clear agreement on the way forward.

On 6/28/2018 11:10 AM, David Schinazi wrote:
> If you would like to present, please send the chairs
> <[email-masked] <mailto:[email-masked]>> your agenda
> items and expected slot duration.
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd