Subject: Re: [domainrep] Preliminary agenda, BoF scheduled

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 6 Jul 2011 12:09:56 -0700

The proposed agenda and slides for the BoF are now available here:

http://www.trusteddomain.org/REPUTE%20BoF.pdf

Comments welcome.

-MSK

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Thursday, June 30, 2011 12:36 PM
To: [email-masked]
Subject: [domainrep] Preliminary agenda, BoF scheduled

The preliminary agenda for IETF 81 has been posted, and we have a BoF scheduled for Monday afternoon.  If you won't be there in person then I would encourage you to be in the jabber room (details will be posted later) so we can gauge interest and seek some commitments for who's willing to work on what and bang out a potential charter.

Thanks go out to those who've posted already making participation commitments.  See you in Quebec City!

-MSK

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 06 Jul 2011 13:20:28 -0700

Hi.

Mr. Monkeywrench, here...

> The proposed agenda and slides for the BoF are now available here:

I think that a component that is currently missing is a variant of an item 
explicitly prohibited by the draft charter:

> 	* Specific actions to be taken in response to a reputation reply.
> 	  It is up to assessors (i.e., the consumers of reputation data)
> 	  to determine this.

The version of this that I believe is essential is a statement of the types of 
actions that are envisioned based on a reputation response.  I'm not looking for 
a spec of how the output /will/ be used, but a description of what it is good 
for and by whom.

That is, in concrete terms, what is the work of the group /for/?  Who will use 
it and how?  What can they do with it?

I find the current draft text confusing on these points, and I'm also very 
unclear who is lining up to use the output.

Absent a vigorous market pull for using the output of the wording group, the 
danger will be a nicely-done specification that fills what has euphemistically 
called a much-needed gap.

I suggest some meeting time for resolving this.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 6 Jul 2011 21:46:01 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave CROCKER
> Sent: Wednesday, July 06, 2011 1:20 PM
> To: [email-masked]
> Subject: Re: [domainrep] Preliminary agenda, BoF scheduled
> 
> Hi.
> 
> [...]

Thanks, Dave.  I've updated the charter somewhat based on your feedback:

http://www.blackops.org/~msk/domainrep/repute-charter.txt

Further commentary is welcome of course, and we can cover it in more detail if needed in the charter portion of the agenda at the BoF.

-MSK