Subject: [domainrep] Wed slot: what to cover?

From: Dave Crocker <[email-masked]>
Date: Sat, 24 Mar 2012 10:40:39 +0100

Folks,

We have a two-hour slot on Wednesday afternoon (1-3pm).

We've had almost no list activity, except for several recent postings by one new 
participant.

This does not bode well for the working group's utility or progress.  There is 
plenty of fresh material to discuss and at least basic consensus that we ought 
to establish.

It's simply not enough to have some diligent authors and a stray wg participant. 
(That's a slam on the rest of us, not that participant.)

There needs to be a basis for showing sufficient community interest to justify 
assertions of consensus.  And, oh yeah, there needs to be technical review 
sufficient to give confidence that the specifications are viable.

These are the active drafts:

      draft-ietf-repute-model-01
      A Model for Reputation Reporting

      draft-ietf-repute-email-identifiers-02 	
      A Reputation Vocabulary for Email Identifiers 	

      draft-ietf-repute-media-type-01
      A Media Type for Reputation Interchange 	

      draft-ietf-repute-query-http-01
      Reputation Data Interchange using HTTP and XML

As of now, I'm inclined to schedule a 10 minute slot for each document, for 
basic review, and 10 minutes for summarizing the JSON v. XML debate and then end 
the session and hour early.

Obviously, short slots like that mean only the most superficial coverage.  As of 
now, I don't see the working group warranting more time on any topic.

Feel free to educate me otherwise.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Steve Allam <[email-masked]>
Date: Sat, 24 Mar 2012 12:33:28 +0000

Dave,

Not a new participant at all, just a very infrequent poster!!

I apologise for the dump of 5 messages at once, that's what happens on 
13 hour flights!

Regards,

Steve

On 03/24/2012 09:40 AM, Dave Crocker wrote:
> We've had almost no list activity, except for several recent postings 
> by one new participant.
>
> This does not bode well for the working group's utility or progress.  
> There is plenty of fresh material to discuss and at least basic 
> consensus that we ought to establish.
>
> It's simply not enough to have some diligent authors and a stray wg 
> participant. (That's a slam on the rest of us, not that participant.)
>
> There needs to be a basis for showing sufficient community interest to 
> justify assertions of consensus.  And, oh yeah, there needs to be 
> technical review sufficient to give confidence that the specifications 
> are viable.
>
> As of now, I'm inclined to schedule a 10 minute slot for each 
> document, for basic review, and 10 minutes for summarizing the JSON v. 
> XML debate and then end the session and hour early.
>
> Obviously, short slots like that mean only the most superficial 
> coverage.  As of now, I don't see the working group warranting more 
> time on any topic.
>

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 25 Mar 2012 10:47:09 -0400

On Sat, Mar 24, 2012 at 10:40:39AM +0100, Dave Crocker wrote:
> We've had almost no list activity, except for several recent
> postings by one new participant.

In my defence, I did in fact post, "This is what I think as editor.
Please object."  We appear now to have one substantive question, which
appears to be about back-references to the document.  I will
cheerfully accept the task to add the requisite text, and I'm not
looking for others to provide the text -- I'll do that.  But I do need
people to say, "Yeah, read it, he's right," or, "No, I disagree."  

(This may be a +1 to Dave's prod from the chair for comments.)

Best,

A

-- 
Andrew Sullivan
[email-masked]