Subject: [domainrep] I-D Action: draft-ietf-repute-media-type-05.txt

From: [email-masked]
Date: Mon, 19 Nov 2012 11:09:00 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Reputation Services Working Group of the IETF.

	Title           : A Media Type for Reputation Interchange
	Author(s)       : Nathaniel Borenstein
                          Murray S. Kucherawy
	Filename        : draft-ietf-repute-media-type-05.txt
	Pages           : 12
	Date            : 2012-11-19

Abstract:
   This document defines a media type for exchanging reputation
   information about an arbitrary class of object.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-repute-media-type

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-repute-media-type-05

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-repute-media-type-05

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 19 Nov 2012 11:11:07 -0800

This version rolls everything to lowercase, as discussed.  No other changes.

-MSK

On Mon, Nov 19, 2012 at 11:09 AM, <[email-masked]> wrote:

> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: "David F. Skoll" <[email-masked]>
Date: Mon, 19 Nov 2012 14:23:02 -0500

On Mon, 19 Nov 2012 11:11:07 -0800

> This version rolls everything to lowercase, as discussed.  No other

It looks great!

Regards,

David.