Subject: [domainrep] WGLC: draft-ietf-repute-media-type-03

From: Dave Crocker <[email-masked]>
Date: Thu, 08 Nov 2012 16:34:11 -0500

This is a Working Group Last Call for:

    A Media Type for Reputation Interchange

    draft-ietf-repute-media-type-03

Please review these documents and bring any remaining issues to the
attention of the Working Group on this list.

The working group last call ends:

    November 23, 2012.

/d
Repute WG Chair

-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

-- 
  Dave Crocker
  bbiw.net

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 13 Nov 2012 18:22:15 +0000

Section 6 of this document (Security Considerations) is still TBD.

Scott