Subject: [domainrep] Third-Party Denial of Service in draft-kucherawy-repute-considerations

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 8 Nov 2012 16:37:43 +0000

Murray,

I'd like to see some mention of an additional denial of service implication, but I'm not exactly sure of where it belongs given the current sections. Where do you think it would be appropriate to add text that describes a denial of service risk to (for example) customers of shared hosting services who find themselves on the unhappy end of an IP address that is gaining a "bad" reputation because of a bad actor that's sharing the address? It might help to add a section for third parties who aren't clients or servers if there are any other third-party implications or side-effects.

Scott

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 8 Nov 2012 16:41:49 -0500

Hi Scott,

Thanks for the suggestion.  I'll work something in on that topic.

-MSK

On Thu, Nov 8, 2012 at 11:37 AM, Hollenbeck, Scott <[email-masked]
> wrote:

> Murray,
>
> I'd like to see some mention of an additional denial of service
> implication, but I'm not exactly sure of where it belongs given the current
> sections. Where do you think it would be appropriate to add text that
> describes a denial of service risk to (for example) customers of shared
> hosting services who find themselves on the unhappy end of an IP address
> that is gaining a "bad" reputation because of a bad actor that's sharing
> the address? It might help to add a section for third parties who aren't
> clients or servers if there are any other third-party implications or
> side-effects.
>
> Scott
> _______________________________________________
> domainrep mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/domainrep
>