Subject: [Dots] Preliminary IETF 98 agenda and related preparation

From: "Roman D. Danyliw" <[email-masked]>
Date: Mon, 27 Feb 2017 14:35:10 +0000

Hello WG!

The preliminary agenda for IETF 98 has been published at https://datatracker.ietf.org/meeting/98/agenda.txt. DOTS is tentatively scheduled for:

TUESDAY, March 28, 2017
1640-1840  Afternoon Session III
Zurich G   SEC  dots  DDoS Open Threat Signaling WG

Please keep in mind that the final agenda won't be published until  2017-03-03 (Friday).

The Internet Draft submission cut-off (for all drafts, including -00) for this meeting will be on 2017-03-13 (Monday) UTC 23:59.

If you are interested in presenting please send your requests to the chairs.

Roman

---

From: Ehud Doron <[email-masked]>
Date: Wed, 1 Mar 2017 07:37:34 +0000

Roman Hi

Thanks for the update. 
Do you have any estimation for the day the other DOTS meetings (design team and other) are planned to be held?
Kindly, it can be  a great help to get this info in order to finalize my flights. 

I would prefer to have these meetings no later than Wednesday. 

Thanks, Ehud

-----Original Message-----
From: Dots [mailto:[email-masked]] On Behalf Of Roman D. Danyliw
Sent: Monday, February 27, 2017 4:35 PM
To: [email-masked]
Subject: [Dots] Preliminary IETF 98 agenda and related preparation

Hello WG!

TUESDAY, March 28, 2017

Roman

_______________________________________________
Dots mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dots