Subject: [Dots] merging requirements and use cases drafts?

From: "Mortensen, Andrew" <[email-masked]>
Date: Mon, 27 Feb 2017 18:42:43 +0000

During the interim meeting, Kathleen Moriarty observed that it might be beneficial to merge the requirements and use cases drafts, since the IESG tends to look more favorably on such drafts.

We did not continue that discussion during the interim meeting, due to limited time, but I think it’s something we need to discuss ahead of the meeting in Chicago. To begin with, I’d like to hear a little more from Kathleen about why a merged draft is likely to be more palatable to the IESG. If nothing else, it’d be nice to avoid coming to the topic cold in Chicago.

andrew

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 27 Feb 2017 13:54:32 -0500

Hi Andrew,

Thanks for raising this on list.  inline.

> We did not continue that discussion during the interim meeting, due to limited time, but I think it’s something we need to discuss ahead of the meeting in Chicago. To begin with, I’d like to hear a…

If the WG would like to publish both the use case document and the
requirements (which is fine to do), it might take less work cycles for
IETF review, IESG review, and document processing if it were combined
into one document.  On the other hand, if the WG decides that they
don't need to publish the documents formally, that the expired drafts
are enough, that's also fine.  Here is the IESG statement on these
types of support documents, hence my comment on the call:

https://www.ietf.org/iesg/statement/support-documents-in-ietf-wgs.html

Thanks.
>
> andrew
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

-- 

Best regards,
Kathleen

---

From: <[email-masked]>
Date: Tue, 28 Feb 2017 08:07:21 +0000

Hi Andrew, all, 

I have an alternate proposal: 
* Maintain the requirements draft with its initial scope.
* Abandon the use cases draft. 

I don't see much value in publishing the use case I-D as an RFC. The requirements I-D is really important as it sketches the scope and required DOTS functionalities. 

Cheers,
Med

> -----Message d'origine-----
> De : Dots [mailto:[email-masked]] De la part de Mortensen, Andrew
> Envoyé : lundi 27 février 2017 19:43
> À : [email-masked]
> Objet : [Dots] merging requirements and use cases drafts?
> 
> During the interim meeting, Kathleen Moriarty observed that it might be
> beneficial to merge the requirements and use cases drafts, since the IESG
> tends to look more favorably on such drafts.
> 
> We did not continue that discussion during the interim meeting, due to
> limited time, but I think it’s something we need to discuss ahead of the
> meeting in Chicago. To begin with, I’d like to hear a little more from
> Kathleen about why a merged draft is likely to be more palatable to the
> IESG. If nothing else, it’d be nice to avoid coming to the topic cold in
> Chicago.
> 
> andrew

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Tue, 28 Feb 2017 09:08:16 +0000

I prefer to keep them separate.

-Tiru
 
> -----Original Message-----
> From: Dots [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Tuesday, February 28, 2017 1:37 PM
> To: Mortensen, Andrew <[email-masked]>; [email-masked]
> Subject: Re: [Dots] merging requirements and use cases drafts?
> 
> Hi Andrew, all,
> 
> I don't see much value in publishing the use case I-D as an RFC. The
> requirements I-D is really important as it sketches the scope and required
> DOTS functionalities.
> 
> Cheers,
> Med
> 
> > De : Dots [mailto:[email-masked]] De la part de Mortensen,
> > Andrew Envoyé : lundi 27 février 2017 19:43 À : [email-masked] Objet :
> > [Dots] merging requirements and use cases drafts?
> >
> > During the interim meeting, Kathleen Moriarty observed that it might
> > be beneficial to merge the requirements and use cases drafts, since
> > the IESG tends to look more favorably on such drafts.
> >
> > limited time, but I think it’s something we need to discuss ahead of
> > the meeting in Chicago. To begin with, I’d like to hear a little more
> > from Kathleen about why a merged draft is likely to be more palatable
> > to the IESG. If nothing else, it’d be nice to avoid coming to the
> > topic cold in Chicago.
> >
> > andrew

---

From: Ehud Doron <[email-masked]>
Date: Tue, 28 Feb 2017 09:14:08 +0000

All

+1 on that, I prefer to keep them separate.

Thanks, Ehud

-----Original Message-----
From: Dots [mailto:[email-masked]] On Behalf Of Tirumaleswar Reddy (tireddy)
Sent: Tuesday, February 28, 2017 11:08 AM
To: [email-masked]; Mortensen, Andrew <[email-masked]>; [email-masked]
Subject: Re: [Dots] merging requirements and use cases drafts?

-Tiru
 
> requirements I-D is really important as it sketches the scope and 
> required DOTS functionalities.
> 
> Cheers,
> Med
> 
> > We did not continue that discussion during the interim meeting, due 
> > to limited time, but I think it’s something we need to discuss ahead 
> > of the meeting in Chicago. To begin with, I’d like to hear a little 
> > more from Kathleen about why a merged draft is likely to be more 
> > palatable to the IESG. If nothing else, it’d be nice to avoid coming 
> > to the topic cold in Chicago.
> >
> > andrew