Subject: [Dots] DDoS Open Threat Signaling (dots) WG Virtual Meeting: 2017-02-22

From: IESG Secretary <[email-masked]>
Date: Wed, 15 Feb 2017 16:04:15 -0800

The DDoS Open Threat Signaling (dots) Working Group will hold
a virtual interim meeting on 2017-02-22 from 10:00 to 11:30 US/Eastern.

Agenda:
==[ Agenda ]==
1. Note well, logistics and introduction (chairs, 5 min)

2. Use Case Discussion (15 min) 
   - draft-ietf-dots-use-cases-03 (Roland Dobbins)

3. Requirements Discussion (10 min)
   - draft-ietf-dots-requirements-03 (Andrew Mortensen, 5 min)
   - Additional requirements discussion (5 min)

4. Architecture Discussion (10 min)
   - draft-ietf-dots-architecture-01 (Andrew Mortensen, 5 min)
   - Additional architecture discussion (5 min)

5. Protocol Drafts (40 min)
   - draft-reddy-dots-data-channel-03 (Tiru Reddy, 10 min)
   - draft-reddy-dots-signal-channel-07 (Tiru Reddy, 10 min)
   - Discussion: Use of RESTCONF (15 min)
   - Additional Discussion (5 min)

6. Open Mic (5 min)

7. Closing (chairs, 5 min)

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m16c3d7c775e02a7b3b8e12dc7753c778

---

From: "Mortensen, Andrew" <[email-masked]>
Date: Thu, 16 Feb 2017 05:59:20 +0000

Does 15 minutes on RESTCONF seem excessive to anyone else?

Begin forwarded message:

From: IESG Secretary <[email-masked]<mailto:[email-masked]>>
Subject: [Dots] DDoS Open Threat Signaling (dots) WG Virtual Meeting: 2017-02-22
Date: February 15, 2017 at 7:04:15 PM EST
To: "IETF-Announce" <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>

...

---

From: "Roman D. Danyliw" <[email-masked]>
Date: Thu, 16 Feb 2017 16:58:06 +0000

Agreed. I hope we can do it in in less but we need to bring the matter to closure.  Based on additional agenda item requests, this topic has been consolidated into a general discussion slot.  See the updated agenda (now formally uploaded) at:

https://datatracker.ietf.org/doc/agenda-interim-2017-dots-01-dots-01/

Roman

From: Dots [mailto:[email-masked]] On Behalf Of Mortensen, Andrew
Sent: Thursday, February 16, 2017 12:59 AM
To: [email-masked]
Subject: [Dots] Fwd: DDoS Open Threat Signaling (dots) WG Virtual Meeting: 2017-02-22

Begin forwarded message:

...