Subject: Re: [Dots] merging requirements and use cases drafts?

From: Roman Danyliw <[email-masked]>
Date: Thu, 16 Mar 2017 20:47:31 +0000

Hello all!

Any additional opinions on how to handle the WG requirements and use case drafts?

Roman

> -----Original Message-----
> From: Dots [mailto:[email-masked]] On Behalf Of Ehud Doron
> Sent: Tuesday, February 28, 2017 4:14 AM
> To: Tirumaleswar Reddy (tireddy) <[email-masked]>;
> [email-masked]; Mortensen, Andrew
> <[email-masked]>; [email-masked]
> Subject: Re: [Dots] merging requirements and use cases drafts?
> 
> All
> 
> +1 on that, I prefer to keep them separate.
> 
> Thanks, Ehud
> 
> -----Original Message-----
> From: Dots [mailto:[email-masked]] On Behalf Of Tirumaleswar
> Reddy (tireddy)
> Sent: Tuesday, February 28, 2017 11:08 AM
> To: [email-masked]; Mortensen, Andrew
> <[email-masked]>; [email-masked]
> Subject: Re: [Dots] merging requirements and use cases drafts?
> 
> I prefer to keep them separate.
> 
> -Tiru
> 
> > -----Original Message-----
> > From: Dots [mailto:[email-masked]] On Behalf Of
> > [email-masked]
> > Sent: Tuesday, February 28, 2017 1:37 PM
> > To: Mortensen, Andrew <[email-masked]>; [email-masked]
> > Subject: Re: [Dots] merging requirements and use cases drafts?
> >
> > Hi Andrew, all,
> >
> > I have an alternate proposal:
> > * Maintain the requirements draft with its initial scope.
> > * Abandon the use cases draft.
> >
> > I don't see much value in publishing the use case I-D as an RFC. The
> > requirements I-D is really important as it sketches the scope and
> > required DOTS functionalities.
> >
> > Cheers,
> > Med
> >
> > > -----Message d'origine-----
> > > De : Dots [mailto:[email-masked]] De la part de Mortensen,
> > > Andrew Envoyé : lundi 27 février 2017 19:43 À : [email-masked] Objet :
> > > [Dots] merging requirements and use cases drafts?
> > >
> > > During the interim meeting, Kathleen Moriarty observed that it might
> > > be beneficial to merge the requirements and use cases drafts, since
> > > the IESG tends to look more favorably on such drafts.
> > >
> > > We did not continue that discussion during the interim meeting, due
> > > to limited time, but I think it’s something we need to discuss ahead
> > > of the meeting in Chicago. To begin with, I’d like to hear a little
> > > more from Kathleen about why a merged draft is likely to be more
> > > palatable to the IESG. If nothing else, it’d be nice to avoid coming
> > > to the topic cold in Chicago.
> > >
> > > andrew
> > > _______________________________________________
> > > Dots mailing list
> > > [email-masked]
> > > https://www.ietf.org/mailman/listinfo/dots
> > _______________________________________________
> > Dots mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/dots
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: Roland Dobbins <[email-masked]>
Date: Fri, 17 Mar 2017 08:03:31 +0700

> Any additional opinions on how to handle the WG requirements and use 

If we're going to do something different, I'd support Mohamed 

> * Abandon the use cases draft.

and just focusing on the requirements draft.

-----------------------------------
Roland Dobbins <[email-masked]>

---

From: Flemming Andreasen <[email-masked]>
Date: Fri, 17 Mar 2017 10:01:02 -0400

I think both are valuable and prefer keeping them separate.

-- Flemming

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Mon, 20 Mar 2017 01:28:05 +0000

Hi all,
I see these two drafts have their respective values, and prefer to keeping them separate.

Thanks!

B.R.
Frank

-----邮件原件-----
发件人: Dots [mailto:[email-masked]] 代表 Flemming Andreasen
发送时间: 2017年3月17日 22:01
收件人: Roman Danyliw; [email-masked]
主题: Re: [Dots] merging requirements and use cases drafts?

-- Flemming

On 3/16/17 4:47 PM, Roman Danyliw wrote:
>>>> During the interim meeting, Kathleen Moriarty observed that it 
>>>> might be beneficial to merge the requirements and use cases drafts, 
>>>> since the IESG tends to look more favorably on such drafts.
>>>>
>>>> to limited time, but I think it’s something we need to discuss 
>>>> ahead of the meeting in Chicago. To begin with, I’d like to hear a 
>>>> little more from Kathleen about why a merged draft is likely to be 
>>>> more palatable to the IESG. If nothing else, it’d be nice to avoid 
>>>> coming to the topic cold in Chicago.
>>>>
>>>> andrew

---

From: Daniel Migault <[email-masked]>
Date: Sun, 19 Mar 2017 22:04:16 -0400

Hi,
I also see value in having two different documents.
Yours
Daniel

---

From: kaname nishizuka <[email-masked]>
Date: Tue, 21 Mar 2017 10:59:25 +0900

I do agree that they have their own values each.
I also prefer keeping them separate.

thank you,
Kaname

On 2017/03/20 11:04, Daniel Migault wrote:
> On Mar 19, 2017 21:33, "Xialiang (Frank)" <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi all,
>     发件人: Dots [mailto:[email-masked] <mailto:[email-masked]>] 代表 Flemming Andreasen
>     发送时间: 2017年3月17日 22:01
>     收件人: Roman Danyliw; [email-masked] <mailto:[email-masked]>
>     >> From: Dots [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Ehud Doron
>     >> To: Tirumaleswar Reddy (tireddy) <[email-masked] <mailto:[email-masked]>>;
>     >> [email-masked] <mailto:[email-masked]>; Mortensen, Andrew
>     >> <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
>     >> From: Dots [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Tirumaleswar
>     >> Reddy (tireddy)
>     >> To: [email-masked] <mailto:[email-masked]>; Mortensen, Andrew
>     >> <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
>     >>> From: Dots [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of
>     >>> [email-masked] <mailto:[email-masked]>
>     >>> To: Mortensen, Andrew <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
>     >>>> De : Dots [mailto:[email-masked] <mailto:[email-masked]>] De la part de Mortensen,
>     >>>> Andrew Envoyé : lundi 27 février 2017 19:43 À : [email-masked] <mailto:[email-masked]> Objet :
>     >>>> [email-masked] <mailto:[email-masked]>
>     >>>> https://www.ietf.org/mailman/listinfo/dots <https://www.ietf.org/mailman/listinfo/dots>
>     >>> [email-masked] <mailto:[email-masked]>
>     >>> https://www.ietf.org/mailman/listinfo/dots <https://www.ietf.org/mailman/listinfo/dots>
>     >> [email-masked] <mailto:[email-masked]>
>     >> https://www.ietf.org/mailman/listinfo/dots <https://www.ietf.org/mailman/listinfo/dots>
>     >> [email-masked] <mailto:[email-masked]>
>     >> https://www.ietf.org/mailman/listinfo/dots <https://www.ietf.org/mailman/listinfo/dots>
>     > [email-masked] <mailto:[email-masked]>
>     > https://www.ietf.org/mailman/listinfo/dots <https://www.ietf.org/mailman/listinfo/dots>
>
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/dots <https://www.ietf.org/mailman/listinfo/dots>
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/dots <https://www.ietf.org/mailman/listinfo/dots>
>
>
>