Subject: [Dots] I-D Action: draft-ietf-dots-requirements-04.txt

From: [email-masked]
Date: Mon, 13 Mar 2017 13:26:21 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the DDoS Open Threat Signaling of the IETF.

        Title           : Distributed Denial of Service (DDoS) Open Threat Signaling Requirements
        Authors         : Andrew Mortensen
                          Robert Moskowitz
                          Tirumaleswar Reddy
	Filename        : draft-ietf-dots-requirements-04.txt
	Pages           : 20
	Date            : 2017-03-13

Abstract:
   This document defines the requirements for the Distributed Denial of
   Service (DDoS) Open Threat Signaling (DOTS) protocols coordinating
   attack response against DDoS attacks.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dots-requirements/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-dots-requirements-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-requirements-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Mortensen, Andrew" <[email-masked]>
Date: Mon, 13 Mar 2017 20:29:18 +0000

I’ve just submitted an update to the requirements draft focused on addressing issues in the dotswg github issue tracker. The list of closed issues may be found here:

<https://github.com/dotswg/dots-requirements/issues?q=is%3Aissue+is%3Aclosed>

9 issues remain open, and will be addressed in future revisions. The list of open issues is here:

<https://github.com/dotswg/dots-requirements/issues>

I look forward to your feedback.

andrew

Begin forwarded message:

From: [email-masked]<mailto:[email-masked]>
Subject: [Dots] I-D Action: draft-ietf-dots-requirements-04.txt
Date: March 13, 2017 at 4:26:21 PM EDT
To: <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>

Abstract:

_______________________________________________
Dots mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dots