Subject: [Dots] DOTS: 2 Design Team meetings: Mon 12-13 use cases/rews/ari and Tuesday 12-13 protocols

From: "Tobias Gondrom" <[email-masked]>
Date: Sun, 26 Mar 2017 04:48:03 +0200

Hi dear DOTS team, 

As discussed during the interim and at the last IETF meeting, we offer two
short design team meetings. 

(note: the design team meetings are open to everyone and shall facilitate
and allow for progress discussions on two of our main areas: use
case/req-architecture and protocols)

Monday 12:00-13:00 use case/req-architecture

Tuesday 12:00-13:00: protocols

Location: Room will be announced tomorrow (Sunday) evening. 

I felt that given the many conflicting WG schedules, probably the lunch
breaks are the only relatively safe place to not run into a conflict. Sorry
for the inconvenience. And please note that on Monday, there is I2NSF
immediately after the design team meeting, starting at 13:00 and on Tuesday
also other meetings that might be possible conflicts for some. So we should
aim to start on time and finish on time. 

And FYI our own DOTS WG is on Tuesday afternoon 16:40-18:40: 

Zurich G    SEC   dots  DDoS Open Threat Signaling WG

So there wasn't much alternative times to fit in before our WG meeting. 

I hope this works and am looking forward to seeing you all. 

Welcome to Chicago and best regards, Tobias

---

From: Daniel Migault <[email-masked]>
Date: Sun, 26 Mar 2017 13:07:42 -0400

Hi,

The current version of the use case draft is available here [1]. I will
submit the draft on Monday, feel free to comment to bring more discussion
during the meeting!

[1]
https://github.com/mglt/draft-ietf-dots-use-cases/commit/28c182d000f6b30c9f83f3c524ae3c24a8e735db

On Sat, Mar 25, 2017 at 10:48 PM, Tobias Gondrom <[email-masked]
> wrote:

> (note: the design team meetings are *open to everyone* and shall
> facilitate and allow for progress discussions on two of our main areas: use
> *Monday 12:00-13:00 use **case/req-architecture*
>
> *Tuesday 12:00-13:00: **protocols*
>
> *Location: Room will be announced tomorrow (Sunday) evening. *
>
>
>
> *And FYI our own DOTS WG is on Tuesday afternoon 16:40-18:40: *
>
> *Zurich G    SEC   dots  DDoS Open Threat Signaling WG*
>
>
>
> So there wasn’t much alternative times to fit in before our WG meeting.
>
>
>
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots
>
>

---

From: "Dobbins, Roland" <[email-masked]>
Date: Sun, 26 Mar 2017 17:11:05 +0000

On Mar 26, 2017, at 12:07, Daniel Migault <[email-masked]<mailto:[email-masked]>> wrote:

]. I will submit the draft on Monday,

I'm adding more use-cases & editing the existing text today, & will send it in the morning.

-----------------------------------
Roland Dobbins <[email-masked]<mailto:[email-masked]>>