Subject: [Dots] Poll for adoption on draft-reddy-dots-data-channel

From: Roman Danyliw <[email-masked]>
Date: Mon, 27 Mar 2017 17:39:21 +0000

Hello WG!

There has been significant discussion around draft-reddy-dots-data-channel-05 that describes the DOTS data channel.  It's reached a state where the WG should decide how to proceed.  Therefore, this note starts a formal, three-week poll for WG adoption of:

https://datatracker.ietf.org/doc/html/draft-reddy-dots-data-channel

Please review the draft and send an email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reason(s).  If yes, please feel free to provide comments on what you'd like to see addressed in future revisions.

We'll have time during the WG meeting in Chicago to discussion this topic.

Roman and Tobias

---

From: <[email-masked]>
Date: Mon, 27 Mar 2017 19:45:52 +0000

Dear Chairs, 

I support the adoption of this draft. 

FWIW, being an author of the draft, I would like to mention that I have no IPR related to this document.

Cheers,
Med

> -----Message d'origine-----
> De : Dots [mailto:[email-masked]] De la part de Roman Danyliw
> Envoyé : lundi 27 mars 2017 12:39
> À : [email-masked]
> Objet : [Dots] Poll for adoption on draft-reddy-dots-data-channel
> 
> Hello WG!
> 
> There has been significant discussion around draft-reddy-dots-data-
> channel-05 that describes the DOTS data channel.  It's reached a state
> where the WG should decide how to proceed.  Therefore, this note starts a
> formal, three-week poll for WG adoption of:
> 
> Please review the draft and send an email to the list indicating
> "yes/support" or "no/do not support".  If indicating no, please state your
> reason(s).  If yes, please feel free to provide comments on what you'd
> like to see addressed in future revisions.
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: Flemming Andreasen <[email-masked]>
Date: Mon, 27 Mar 2017 22:33:05 -0400

I'm in favor of adopting this draft.

-- Flemming

On 3/27/17 1:39 PM, Roman Danyliw wrote:
> .

---

From: kaname nishizuka <[email-masked]>
Date: Mon, 27 Mar 2017 23:27:32 -0500

yes - I support adoption of this draft.

thank you,
Kaname Nishizuka

---

From: Ehud Doron <[email-masked]>
Date: Tue, 28 Mar 2017 12:40:53 +0000

YES - I support the adoption of this draft.

Best regards, Ehud

-----Original Message-----
From: Dots [mailto:[email-masked]] On Behalf Of Roman Danyliw
Sent: Monday, March 27, 2017 8:39 PM
To: [email-masked]
Subject: [Dots] Poll for adoption on draft-reddy-dots-data-channel

Hello WG!

Roman and Tobias

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Tue, 28 Mar 2017 16:17:14 +0000

Hi DOTS chairs,
I support the adoption of this draft.
And as one co-author, I am not aware of any IPR of it.

B.R.
Frank

> Sent: Monday, March 27, 2017 12:39 PM
> To: [email-masked]
> There has been significant discussion around draft-reddy-dots-data-channel-05
> that describes the DOTS data channel.  It's reached a state where the WG
> should decide how to proceed.  Therefore, this note starts a formal,
> three-week poll for WG adoption of:
> 
> Please review the draft and send an email to the list indicating "yes/support" or
> "no/do not support".  If indicating no, please state your reason(s).  If yes,
> please feel free to provide comments on what you'd like to see addressed in
> future revisions.
>

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Wed, 29 Mar 2017 13:27:00 +0000

> From: Dots [mailto:[email-masked]] On Behalf Of Ehud Doron
> Sent: Tuesday, March 28, 2017 6:11 PM
> To: Roman Danyliw <[email-masked]>; [email-masked]
> Subject: Re: [Dots] Poll for adoption on draft-reddy-dots-data-channel
> 

+1

-Tiru

> should decide how to proceed.  Therefore, this note starts a formal, three-
> week poll for WG adoption of:
> 
> Please review the draft and send an email to the list indicating "yes/support"
> or "no/do not support".  If indicating no, please state your reason(s).  If yes,