Subject: [Dots] FW: New Version Notification for draft-ietf-dots-use-cases-04.txt

From: Daniel Migault <[email-masked]>
Date: Mon, 27 Mar 2017 14:28:23 +0000

Hi, 

Please find the version 04 of the use cases we will discuss during lunch. 

Yours,
Daniel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, March 27, 2017 9:27 AM
To: Kaname Nishizuka <[email-masked]>; Nik Teague <[email-masked]>; Daniel Migault <[email-masked]>; Robert Moskowitz <[email-masked]>; Stefan Fouant <[email-masked]>; [email-masked]; Roland Dobbins <[email-masked]>; Liang Xia <[email-masked]>; Liang Xia <[email-masked]>
Subject: New Version Notification for draft-ietf-dots-use-cases-04.txt

A new version of I-D, draft-ietf-dots-use-cases-04.txt has been successfully submitted by Daniel Migault and posted to the IETF repository.

Name:		draft-ietf-dots-use-cases
Revision:	04
Title:		Use cases for DDoS Open Threat Signaling
Document date:	2017-03-27
Group:		dots
Pages:		12
URL:            https://www.ietf.org/internet-drafts/draft-ietf-dots-use-cases-04.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-dots-use-cases/
Htmlized:       https://tools.ietf.org/html/draft-ietf-dots-use-cases-04
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-dots-use-cases-04
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-use-cases-04

Abstract:
   The DDoS Open Threat Signaling (DOTS) effort is intended to provide a
   protocol that facilitates interoperability between multivendor
   solutions/services.  This document presents use cases to evaluate the
   interactions expected between the DOTS components as well as the DOTS
   exchanges.  The purpose of the use cases is to identify the
   interacting DOTS component, how they collaborate and what are the
   types of information to be exchanged.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: kaname nishizuka <[email-masked]>
Date: Mon, 27 Mar 2017 09:44:07 -0500

Hi Daniel,

I really appreciate your intensive efforts on this update.
The structure of the revised text looks very nice.

One editorial comment.
It would be needed to omit the unused references in the next revision ( [APACHE] , [RRL] )

thank you,
Kaname

On 2017/03/27 9:28, Daniel Migault wrote:
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots