Subject: [Dots] ACL/Filtering question

From: Ian Wormsbecker <[email-masked]>
Date: Fri, 21 Apr 2017 18:31:00 +0000

The DOTS data channel has a method to create/modify/delete filtering rules. However, I don't see where these filters are used. Are the filters placed on the DOTS server the allowable rules to use when a mitigation request arrives via the signal channel? Or do they serve a different purpose that I have missed?

Thanks
Ian

---

From: Roland Dobbins <[email-masked]>
Date: Sat, 22 Apr 2017 01:36:52 +0700

On 22 Apr 2017, at 1:31, Ian Wormsbecker wrote:

>  Or do they serve a different purpose that I have missed?

They're requests for network access policy filtering.

-----------------------------------
Roland Dobbins <[email-masked]>

---

From: Ian Wormsbecker <[email-masked]>
Date: Fri, 21 Apr 2017 18:56:29 +0000

To further clarify, the filter rules are completely independent from a mitigation request? They are intended to be applied by a DOTS client for any purpose related or unrelated to a DOS attack?

Ian
________________________________________
From: Dots [[email-masked]] on behalf of Roland Dobbins [[email-masked]]
Sent: 21 April 2017 14:36
To: [email-masked]
Subject: Re: [Dots] ACL/Filtering question

_______________________________________________
Dots mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dots

---

From: Roland Dobbins <[email-masked]>
Date: Sat, 22 Apr 2017 02:04:49 +0700

On 22 Apr 2017, at 1:56, Ian Wormsbecker wrote:

> To further clarify, the filter rules are completely independent from a 
> mitigation request?

The entire purpose of DOTS is to facilitate mitigation requests.  So, 
they're mitigation requests.