Subject: [Dots] I-D Action: draft-ietf-dots-signal-channel-01.txt

From: [email-masked]
Date: Tue, 18 Apr 2017 07:53:33 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the DDoS Open Threat Signaling of the IETF.

        Title           : Distributed Denial-of-Service Open Threat Signaling (DOTS) Signal Channel
        Authors         : Tirumaleswar Reddy
                          Mohamed Boucadair
                          Prashanth Patil
                          Andrew Mortensen
                          Nik Teague
	Filename        : draft-ietf-dots-signal-channel-01.txt
	Pages           : 47
	Date            : 2017-04-18

Abstract:
   This document specifies the DOTS signal channel, a protocol for
   signaling the need for protection against Distributed Denial-of-
   Service (DDoS) attacks to a server capable of enabling network
   traffic mitigation on behalf of the requesting client.  A companion
   document defines the DOTS data channel, a separate reliable
   communication layer for DOTS management and configuration.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dots-signal-channel/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dots-signal-channel-01
https://datatracker.ietf.org/doc/html/draft-ietf-dots-signal-channel-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-signal-channel-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Tue, 18 Apr 2017 14:58:27 +0000

This revision addresses comments from Dave. Main changes are

a)Replaced "policy-id" with "mitigation-id" for mitigation request and "policy-id" with "session-id" for DOTS signal channel session configuration request.
b)Updated draft to say aliases can be created either using direct configuration or DOTS data channel.

-Tiru

> -----Original Message-----
> From: Dots [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Tuesday, April 18, 2017 8:24 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Dots] I-D Action: draft-ietf-dots-signal-channel-01.txt
> 
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: Dave Dolson <[email-masked]>
Date: Fri, 21 Apr 2017 17:44:59 +0000

Tiru,
Can you please add the source to github so that we can suggest edits using pull requests? 

https://github.com/dotswg/dots-protocol

-Dave

-----Original Message-----
From: Dots [mailto:[email-masked]] On Behalf Of Tirumaleswar Reddy (tireddy)
Sent: Tuesday, April 18, 2017 10:58 AM
To: [email-masked]
Subject: Re: [Dots] I-D Action: draft-ietf-dots-signal-channel-01.txt

-Tiru

> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
>