Subject: Re: [Dots] Poll for adoption on draft-reddy-dots-data-channel

From: Dan Wing <[email-masked]>
Date: Tue, 11 Apr 2017 10:14:07 -0700

I support adoption of draft-reddy-dots-data-channel.

-d

> Hello WG!
>
> There has been significant discussion around draft-reddy-dots-data-channel-05 that describes the DOTS data channel.  It's reached a state where the WG should decide how to proceed.  Therefore, this note starts a formal, three-week poll for WG adoption of:
>
> https://datatracker.ietf.org/doc/html/draft-reddy-dots-data-channel
>
> Please review the draft and send an email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reason(s).  If yes, please feel free to provide comments on what you'd like to see addressed in future revisions.
>
> We'll have time during the WG meeting in Chicago to discussion this topic.
>
> Roman and Tobias

---

From: "Mike Geller (mgeller)" <[email-masked]>
Date: Tue, 11 Apr 2017 17:27:19 +0000

Sent from my iPhone on a Cisco Borderless Network

---

From: "Russ White" <[email-masked]>
Date: Wed, 12 Apr 2017 18:56:39 -0400

> > Please review the draft and send an email to the list indicating
> "yes/support" or "no/do not support".  If indicating no, please state your
> reason(s).  If yes, please feel free to provide comments on what you'd like to
> see addressed in future revisions.

I support.

😊 /r