Subject: Re: [Dots] Poll for adoption on draft-reddy-dots-data-channel

From: Roman Danyliw <[email-masked]>
Date: Wed, 12 Apr 2017 15:54:43 +0000

Hello WG!

Thanks to all that have provided feedback so far.  The poll will close Monday, April 17.  If you have thoughts on this draft, please respond on the list.

Regards,
Roman

> -----Original Message-----
> From: Roman Danyliw
> Sent: Monday, March 27, 2017 1:39 PM
> To: [email-masked]
> Subject: Poll for adoption on draft-reddy-dots-data-channel
> 
> Hello WG!
> 
> There has been significant discussion around draft-reddy-dots-data-channel-
> 05 that describes the DOTS data channel.  It's reached a state where the WG
> should decide how to proceed.  Therefore, this note starts a formal, three-
> week poll for WG adoption of:
> 
> https://datatracker.ietf.org/doc/html/draft-reddy-dots-data-channel
> 
> Please review the draft and send an email to the list indicating "yes/support"
> or "no/do not support".  If indicating no, please state your reason(s).  If yes,
> please feel free to provide comments on what you'd like to see addressed in
> future revisions.
> 
> We'll have time during the WG meeting in Chicago to discussion this topic.
> 
> Roman and Tobias

---

From: Roman Danyliw <[email-masked]>
Date: Tue, 18 Apr 2017 15:56:48 +0000

Hello WG!

The poll for adoption on draft-reddy-dots-data-channel has closed.  Based on the feedback on the list and during the Chicago meeting, the WG will adopt this draft.

Roman

> From: Dots [mailto:[email-masked]] On Behalf Of Roman Danyliw
> Sent: Wednesday, April 12, 2017 11:55 AM
> To: [email-masked]' <[email-masked]>
> Subject: Re: [Dots] Poll for adoption on draft-reddy-dots-data-channel
> 
> Hello WG!
> 
> Thanks to all that have provided feedback so far.  The poll will close Monday,
> April 17.  If you have thoughts on this draft, please respond on the list.
> 
> Regards,
> Roman
> 
> > 05 that describes the DOTS data channel.  It's reached a state where
> > the WG should decide how to proceed.  Therefore, this note starts a
> > formal, three- week poll for WG adoption of:
> >
> > or "no/do not support".  If indicating no, please state your
> > reason(s).  If yes, please feel free to provide comments on what you'd
> > like to see addressed in future revisions.
> >
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots