Subject: [Dots] I-D Action: draft-ietf-dots-data-channel-01.txt

From: [email-masked]
Date: Mon, 05 Jun 2017 22:27:48 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the DDoS Open Threat Signaling of the IETF.

        Title           : Distributed Denial-of-Service Open Threat Signaling (DOTS) Data Channel
        Authors         : Tirumaleswar Reddy
                          Mohamed Boucadair
                          Kaname Nishizuka
                          Liang Xia
                          Prashanth Patil
                          Andrew Mortensen
                          Nik Teague
	Filename        : draft-ietf-dots-data-channel-01.txt
	Pages           : 23
	Date            : 2017-06-05

Abstract:
   The document specifies a Distributed Denial-of-Service Open Threat
   Signaling (DOTS) data channel used for bulk exchange of data not
   easily or appropriately communicated through the DOTS signal channel
   under attack conditions.  This is a companion document to the DOTS
   signal channel specification.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dots-data-channel/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dots-data-channel-01
https://datatracker.ietf.org/doc/html/draft-ietf-dots-data-channel-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-data-channel-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Tue, 6 Jun 2017 05:31:09 +0000

This revision addresses comments from Russ.

-Tiru

> -----Original Message-----
> From: Dots [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Tuesday, June 6, 2017 10:58 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Dots] I-D Action: draft-ietf-dots-data-channel-01.txt
> 
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots