Subject: [Dots] 答复: Fwd: [hackathon] DOTS

From: "Xialiang (Frank)" <[email-masked]>
Date: Mon, 3 Jul 2017 02:11:45 +0000

Hi Kaname,
Thanks for leading this implementation work of DOTS.
I will join this work, but the only problem is I will arrive a little bit at Saturday afternoon.

See you then!

B.R.
Frank

发件人: Dots [mailto:[email-masked]] 代表 kaname nishizuka
发送时间: 2017年6月30日 13:01
收件人: [email-masked]
主题: [Dots] Fwd: [hackathon] DOTS

Hi,

We will attend the hackathon in Prague with the dots implementation.
If you are interested in, please feel free to join us or drop in for a conversation and coffee.

The code will be available at least before the hackathon event.

thank you,
Kaname Nishizuka

-------- Forwarded Message --------
Subject:

[hackathon] DOTS

Date:

Fri, 30 Jun 2017 10:16:29 +0900

From:

kaname nishizuka <[email-masked]><mailto:[email-masked]>

To:

[email-masked]<mailto:[email-masked]>

Hi,

DOTS
§  Champion(s)
§  Kaname Nishizuka
§  Koji Okada
§  Project(s)
§  DDoS Open Threat Signaling (DOTS).
§  The aim of DOTS is to develop a standards based approach for the realtime signaling of DDoS related telemetry and threat handling requests and data between elements concerned with DDoS attack detection, classification, traceback, and mitigation.
§  We develop PoC code of the dots protocol based on the latest specifications.
§  The goal is to improve the code and demonstrate some of the user scenarios.
§  In addition to testing whether the specification of the latest drafts works well, we'd like to test interoperability with other software if there is an opportunity.
§  Specifications
§  https://tools.ietf.org/html/draft-ietf-dots-signal-channel-02
§  https://tools.ietf.org/html/draft-ietf-dots-data-channel-02
§  Implementation
§  The code will be available at [will be opened soon]

We added a new project to the list.

regards,

Kaname Nishizuka

---

From: kaname nishizuka <[email-masked]>
Date: Wed, 5 Jul 2017 12:54:24 +0900

Hi Frank,

Even the time is limited, we can collaborate by discussing the implementations and the specifications.
Feedback from WG members is a key of a successful hackathon. I'm looking forward to collaborating with you.

see you then,
Kaname

On 2017/07/03 11:11, Xialiang (Frank) wrote:
> *发件人:*Dots [mailto:[email-masked]] *代表 *kaname nishizuka
> *发送时间:*2017年6月30日13:01
> *收件人:[email-masked]
> *主题:*[Dots] Fwd: [hackathon] DOTS
>
> Hi,
>
> *Subject: *
> *Date: *
> *From: *
> kaname nishizuka <[email-masked]> <mailto:[email-masked]>
>
> *To: *
>
> 	
>
> [email-masked] <mailto:[email-masked]>
>
>
>
> Hi,
>
>
> *DOTS*
>
> §Champion(s)
>
> §Kaname Nishizuka
>
> §Koji Okada
>
> §Project(s)
>
> §DDoS Open Threat Signaling (DOTS).
>
> §The aim of DOTS is to develop a standards based approach for the realtime signaling of DDoS related telemetry and threat handling requests and data between elements concerned with DDoS attack detection, classification, traceback, and mitigation.
>
> §We develop PoC code of the dots protocol based on the latest specifications.
>
> §The goal is to improve the code and demonstrate some of the user scenarios.
>
> §In addition to testing whether the specification of the latest drafts works well, we'd like to test interoperability with other software if there is an opportunity.
>
> §Specifications
>
> §https://tools.ietf.org/html/draft-ietf-dots-signal-channel-02
>
> §https://tools.ietf.org/html/draft-ietf-dots-data-channel-02
>
> §Implementation
>
> §The code will be available at [will be opened soon]
>
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: kaname nishizuka <[email-masked]>
Date: Sat, 15 Jul 2017 10:36:23 +0200

Hi,

We finally made it public.
https://github.com/nttdots/go-dots

During the hackathon event, we will:
  * make the code easy to be deployed in various environments.
  * make demonstration of some of the user scenarios.
  * update and clarify the documents
we need feedback from you.

thanks again for people who have been waiting for godot(s) ;)

thanks,
Kaname

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 15 Jul 2017 11:47:11 +0100

> thanks again for people who have been waiting for godot(s) ;)

That's gotta win pun of the week:-)

S.

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Sun, 16 Jul 2017 05:53:26 +0000

Agree no more!

> -----Original Message-----
> From: Dots [mailto:[email-masked]] On Behalf Of Stephen Farrell
> Sent: Saturday, July 15, 2017 12:47 PM
> To: kaname nishizuka; [email-masked]
> Subject: Re: [Dots] [hackathon] our implementation is now public
> 
> 
>