Subject: [Dots] Questions about the DOTS server

From: Marcin Nawrocki <[email-masked]>
Date: Mon, 3 Jul 2017 12:19:25 +0200

Dear DOTS wg,

since I am relatively new to the DOTS architecture, I am still having 
some questions regarding the DOTS server.
> A DOTS server is a DOTS agent capable of receiving, processing and
> possibly acting on requests for help coordinating attack response
> DOTS clients.

Questions:

 1. Does the DOTS server introduce a single point of failure?
 2. How is a DOTS server protected from getting DDoS'ed?
 3. Who will be the operator of a DOTS server?
 4. How many DOTS clients should a DOTS server be able to serve?

Regards,
Marcin Nawrocki

---

From: "Dobbins, Roland" <[email-masked]>
Date: Mon, 3 Jul 2017 12:42:38 +0000

> On Jul 3, 2017, at 17:19, Marcin Nawrocki <[email-masked]> wrote:
> 
> Does the DOTS server introduce a single point of failure?

No, as there can be multiple DOTS servers.

> How is a DOTS server protected from getting DDoS'ed?

With BCPs like tACLs.

> Who will be the operator of a DOTS server?

Any organization which a) has the ability to mitigate DDoS attacks & b) wishes to operate a DOTS server. 

> How many DOTS clients should a DOTS server be able to serve?

As many as it's scaled to support.  

-----------------------------------
Roland Dobbins <[email-masked]>