Subject: [Dots] TR: I-D Action: draft-boucadair-dots-server-discovery-02.txt

From: <[email-masked]>
Date: Mon, 17 Jul 2017 07:10:54 +0000

Dear all,

FWIW, an updated version of this draft is available online.

Please review and share your comments.

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : lundi 17 juillet 2017 08:08
> À : [email-masked]
> Objet : I-D Action: draft-boucadair-dots-server-discovery-02.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> 
> 
>         Title           : Distributed-Denial-of-Service Open Threat
> Signaling (DOTS) Server Discovery
>         Authors         : Mohamed Boucadair
>                           Tirumaleswar Reddy
>                           Prashanth Patil
> 	Filename        : draft-boucadair-dots-server-discovery-02.txt
> 	Pages           : 21
> 	Date            : 2017-07-16
> 
> Abstract:
>    It may not be possible for a network to determine the cause for an
>    attack, but instead just realize that some resources seem to be under
>    attack.  To fill that gap, Distributed-Denial-of-Service Open Threat
>    Signaling (DOTS) allows a network to inform a DOTS server that it is
>    under a potential attack so that appropriate mitigation actions are
>    undertaken.
> 
>    This document specifies mechanisms to configure nodes with DOTS
>    servers.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-boucadair-dots-server-discovery/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-boucadair-dots-server-discovery-02
> https://datatracker.ietf.org/doc/html/draft-boucadair-dots-server-
> discovery-02
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-boucadair-dots-server-discovery-02
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Mon, 17 Jul 2017 14:52:24 +0000

The updated draft discusses discovery of DOTS servers (manual/local configuration, DHCP, discovery using service resolution, mDNS/DNS-SD and anycast) and auto-provisioning of DOTS client to authenticate to the DOTS server.

-Tiru

> -----Original Message-----
> From: Dots [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Monday, July 17, 2017 12:41 PM
> To: [email-masked]
> Subject: [Dots] TR: I-D Action: draft-boucadair-dots-server-discovery-02.txt
> 
> Dear all,
> 
> > [email-masked] Envoyé : lundi 17 juillet 2017 08:08 À :
> > [email-masked] Objet : I-D Action:
> > draft-boucadair-dots-server-discovery-02.txt
> >
> >
> > submission until the htmlized version and diff are available at
> > tools.ietf.org.
> >
> > Internet-Draft directories: http://www.ietf.org/shadow.html or
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots