Subject: [Dots] Minutes from the October-02-2017 Virtual Interim Meeting

From: Roman Danyliw <[email-masked]>
Date: Tue, 3 Oct 2017 14:51:17 +0000

Hello!

Draft minutes from yesterday's (October 2, 2017) virtual interim meeting can be found here:

https://datatracker.ietf.org/meeting/interim-2017-dots-03/materials/minutes-interim-2017-dots-03-201710021000/

Thank you to all who attended.  If you have corrections to the minutes, please send them to the chairs.

Regards,
Roman

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Mon, 16 Oct 2017 06:23:19 +0000

The DOTS signal channel currently uses a default mitigation lifetime of 3600 seconds, https://www.sans.org/reading-room/whitepapers/analyst/ddos-attacks-advancing-enduring-survey-34700 report discusses that the most common DDoS attacks lasted less than one hour (42%), although 14% experienced attacks that lasted for up to one day and 13% for more than a day (between one and three days). The weighted average for attack duration across all reported DDoS attacks is 8.7 hours, or an entire business day.

Based on the above survey, looks like the default mitigation lifetime in the spec is reasonable. 

-Tiru

> -----Original Message-----
> From: Dots [mailto:[email-masked]] On Behalf Of Roman Danyliw
> Sent: Tuesday, October 3, 2017 8:21 PM
> To: [email-masked]' <[email-masked]>
> Subject: [Dots] Minutes from the October-02-2017 Virtual Interim Meeting
> 
> Hello!
> 
> https://datatracker.ietf.org/meeting/interim-2017-dots-
> 03/materials/minutes-interim-2017-dots-03-201710021000/
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots