Subject: [Dots] Interoperability testing at the hackathon of the next IETF

From: kaname nishizuka <[email-masked]>
Date: Mon, 6 Nov 2017 10:40:49 +0900

Hi,

Jon and I are preparing for an Interoperability testing at the hackathon of the next IETF.
The schedule is very tight, so our primary target at the hackathon is to test the interoperability of signal-channel on COAP over DTLS.
Especially, nttdots is needed to be updated to be compatible with the latest signal-channel draft. We will try hard to make it successful.
Jon kindly decided to participate in the hackathon remotely, I'd like to say thanks to Jon in advance.

Project Description:
https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=100hackathon
**DOTS Interop**
       * Champion(s)
           * Kaname Nishizuka
           * Jon Shallow(Remote)
       * Project(s)
         * DDoS Open Threat Signaling (DOTS).
           * The aim of DOTS is to develop a standards based approach for the realtime signaling of DDoS related telemetry and threat handling requests and data between elements concerned with DDoS attack detection, classification, traceback, and mitigation.
         * We will test the interoperability between two independent implementations:
           * The primary goal is to test the interoperability of signal-channel (CoAP over DTLS) of DOT protocol.
       * Specifications
           * https://tools.ietf.org/html/draft-ietf-dots-signal-channel-06 **focused**
           * https://tools.ietf.org/html/draft-ietf-dots-data-channel-06
       * Implementations
           * nttdots: https://github.com/nttdots/go-dots
           * internal implementation by Jon Shallow

Regards,
Kaname

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Thu, 9 Nov 2017 08:19:25 +0000

Hi Kaname and Jon,
We (Huawei) are also very happy to join and contribute to it.
So, looking forward to working with you from Saturday and making our goal successful.

B.R.
Frank

-----邮件原件-----
发件人: Dots [mailto:[email-masked]] 代表 kaname nishizuka
发送时间: 2017年11月6日 9:41
收件人: [email-masked]
主题: [Dots] Interoperability testing at the hackathon of the next IETF

Hi,

Project Description:

Regards,
Kaname

_______________________________________________
Dots mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dots