Subject: Re: [Dots] Minutes from the October-02-2017 Virtual Interim Meeting

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Wed, 8 Nov 2017 07:38:00 +0000

> -----Original Message-----
> From: Konda, Tirumaleswar Reddy
> Sent: Monday, October 16, 2017 11:53 AM
> To: [email-masked]' <[email-masked]>
> Subject: RE: Minutes from the October-02-2017 Virtual Interim Meeting
> 
> The DOTS signal channel currently uses a default mitigation lifetime of 3600
> seconds, https://www.sans.org/reading-room/whitepapers/analyst/ddos-
> attacks-advancing-enduring-survey-34700 report discusses that the most
> common DDoS attacks lasted less than one hour (42%), although 14%
> experienced attacks that lasted for up to one day and 13% for more than a
> day (between one and three days). The weighted average for attack duration
> across all reported DDoS attacks is 8.7 hours, or an entire business day.
> 
> Based on the above survey, looks like the default mitigation lifetime in the
> spec is reasonable.

If no objections to the default mitigation lifetime of 3600 seconds, I would like to close this issue tracked in https://github.com/dotswg/dots-signal-channel/issues/3.

-Tiru

> 
> -Tiru
> 
> > -----Original Message-----
> > From: Dots [mailto:[email-masked]] On Behalf Of Roman Danyliw
> > Sent: Tuesday, October 3, 2017 8:21 PM
> > To: [email-masked]' <[email-masked]>
> > Subject: [Dots] Minutes from the October-02-2017 Virtual Interim
> > Meeting
> >
> > Hello!
> >
> > Draft minutes from yesterday's (October 2, 2017) virtual interim
> > meeting can be found here:
> >
> > https://datatracker.ietf.org/meeting/interim-2017-dots-
> > 03/materials/minutes-interim-2017-dots-03-201710021000/
> >
> > Thank you to all who attended.  If you have corrections to the
> > minutes, please send them to the chairs.
> >
> > Regards,
> > Roman
> >
> > _______________________________________________
> > Dots mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/dots

---

From: "Jon Shallow" <[email-masked]>
Date: Wed, 8 Nov 2017 09:53:51 -0000

Fine for me.

-----Original Message-----
From: Dots [mailto: [email-masked]] On Behalf Of Konda, Tirumaleswar
Reddy
Sent: 08 November 2017 07:38
To: [email-masked]'
Subject: Re: [Dots] Minutes from the October-02-2017 Virtual Interim Meeting

> The DOTS signal channel currently uses a default mitigation lifetime 
> of 3600 seconds, 
> https://www.sans.org/reading-room/whitepapers/analyst/ddos-
> experienced attacks that lasted for up to one day and 13% for more 
> than a day (between one and three days). The weighted average for 
> attack duration across all reported DDoS attacks is 8.7 hours, or an
entire business day.
> 
> Based on the above survey, looks like the default mitigation lifetime 
> in the spec is reasonable.

If no objections to the default mitigation lifetime of 3600 seconds, I would
like to close this issue tracked in
https://github.com/dotswg/dots-signal-channel/issues/3.

-Tiru