Subject: [drinks] I'd like to finalize any agenda items other than the use case..

From: "Richard Shockey" <[email-masked]>
Date: Tue, 3 Mar 2009 10:15:28 -0500

Do we have anything more?

Richard Shockey
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us>

---

From: "Alexander Mayrhofer" <[email-masked]>
Date: Tue, 3 Mar 2009 16:40:53 +0100

> Do we have anything more?

*if* i get a draft done by tomorrow (probably just a placeholder in the
first place), we might have a draft about "potential SED elements". I'll
try to get it done before the deadline.

Alex