Subject: [drinks] FW: Conference Call Confirmation DRINKS Design Team

From: "Richard Shockey" <[email-masked]>
Date: Tue, 21 Apr 2009 13:19:42 -0400

I had more folks request 11 than 10 am if it is a problem I can easily reschedule.

From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, April 21, 2009 1:12 PM
To: Richard Shockey
Subject: Conference Call Confirmation

 Your Conference Is Confirmed <http://rsvp.conferencemgr.com/images/Default/confirmed_550x56.gif> 

Richard Shockey, the conference call you scheduled has been confirmed.  Any invitations you
elected to send to the Participants have been mailed.

  <http://rsvp.conferencemgr.com/images/Default/lightbulb_off_20x24.gif>  <http://www.freeconference.com/ChangingConference.aspx> How do I change or cancel this conference?

  <http://rsvp.conferencemgr.com/images/Default/banded_topl_7x7.gif> 

Conference Details

  <http://rsvp.conferencemgr.com/images/Default/banded_topr_7x7.gif> 

Scheduled Conference Date:

Tuesday, April 28, 2009

Scheduled Start Time:

11:00 AM Eastern Daylight Time

Scheduled End Time:

11:25 AM Eastern Daylight Time

Scheduled # of Participants:

30

Type of Conference:

Standard

Dial-in Number:

1-712-580-8025 (Midwest) 

Participant Access Code:

654087

Organizer Access Code:

*129592 (you must include the leading star key)

Conference Controls:

Conversation Mode (all Participants can be heard)
Entry Chimes - Enabled
Exit Chimes - Enabled

  <http://rsvp.conferencemgr.com/images/Default/excl_band2_14x24.gif> 

Note: The Organizer Access Code is only necessary for use of enhanced conference controls.  Otherwise, you can just use the Participant Access Code. 

E-mail Invitations:

0 Sent

Subject:

Comments/Agenda:

Invitation Recipients:

Conference Booked by Richard Shockey on Tuesday, April 21, 2009 at 01:11 PM Eastern Daylight Time

Conference Touch-Tone Quick Reference

 Touch-tone Controls <http://rsvp.conferencemgr.com/images/Default/conf_controls_400x305.gif> 

5, 7, 9 and # are available only to the conference Organizer

† Conference Muting Modes: Conversation Mode, Q&A Mode, Presentation Mode

‡ Chimes settings: Entry on/Exit on, Entry on/Exit off, Entry off/Exit on, Entry off/Exit off

See you there!

---

From: "Guyton, Deborah A" <[email-masked]>
Date: Tue, 28 Apr 2009 18:12:03 -0400

To all DRINKS WG members,
Attached are the notes for the DRINKS WG call held today, April 28, 2009 to discuss:
1)       next steps for the WG draft document on use cases and requirements for provisioning a Registry
2)       getting a team of volunteers to draft a document and protocol for the Registry interface

Debbie Guyton,
DRINKS WG Secretary