Subject: [drinks] Interim meeting announced

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 07 Apr 2010 11:09:38 +0300

Hi,

FYI: the upcoming DRINKS interim meeting has just been announced.

http://www.ietf.org/meeting/interim/drinks-2010-05-05.txt

Cheers,

Gonzalo

---

From: "Cartwright, Kenneth" <[email-masked]>
Date: Wed, 7 Apr 2010 14:37:14 -0400

David and Sumanth:

I'd sent a couple fairly detailed set of comments on the Use Cases and I think someone indicated that an updated version of the Use Cases was being prepared that incorporated those comments and others.  But given that folks have been busy, I do not seem to recall seeing those newly updated use cases based on those comments.  But maybe I missed it amongst floods of emails.

In any case, I can help get the Use Cases updated, with my comments factored in, if someone wants to clarify where we are on this, and which version I should use as the starting point for factoring my comments into.

Thanks
Ken

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gonzalo Camarillo
Sent: Wednesday, April 07, 2010 4:10 AM
To: DRINKS WG
Subject: [drinks] Interim meeting announced

Hi,

Cheers,

Gonzalo

_______________________________________________
drinks mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/drinks

This e-mail message is for the sole use of the intended recipient(s)and may
contain confidential and privileged information of Transaction Network Services.
Any unauthorised review, use, disclosure or distribution is prohibited. If you
are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.

---

From: Sumanth Channabasappa <[email-masked]>
Date: Wed, 7 Apr 2010 12:40:28 -0600

Ken,

I have notes on the use cases, but I haven't updated the I-D as yet. I will send across the existing version if you want to update and send it back. I believe David is working on the use cases he presented (with input from Syed). Once I have both sets of edits, I can combine them.

- S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Cartwright, Kenneth
Sent: Wednesday, April 07, 2010 12:37 PM
To: DRINKS WG
Subject: Re: [drinks] Interim meeting announced

David and Sumanth:

Thanks
Ken

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gonzalo Camarillo
Sent: Wednesday, April 07, 2010 4:10 AM
To: DRINKS WG
Subject: [drinks] Interim meeting announced

Hi,

Cheers,

Gonzalo

This e-mail message is for the sole use of the intended recipient(s)and may contain confidential and privileged information of Transaction Network Services.
Any unauthorised review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.

---

From: "Cartwright, Kenneth" <[email-masked]>
Date: Wed, 7 Apr 2010 14:45:57 -0400

I think combining two disparate sets of use cases will be problematic, and we may end up with the issues we had from the first rev.  I'd prefer to work from an updated version created by David, if that is possible.

But if somehow I have a mis-understanding about the scope of what David is doing to the use cases, I can just create my own set of use cases that fix the issues that I commented on in the first rev of the document, with some agreement that David and I are not duplicating, or significantly overlapping work.

Spending time attempting to combine two sets of heavily overlapping use cases is an activity that we may want to avoid.

Ken

-----Original Message-----
From: Sumanth Channabasappa [mailto:[email-masked]]
Sent: Wednesday, April 07, 2010 2:40 PM
To: Cartwright, Kenneth; DRINKS WG
Subject: RE: [drinks] Interim meeting announced

Ken,

- S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Cartwright, Kenneth
Sent: Wednesday, April 07, 2010 12:37 PM
To: DRINKS WG
Subject: Re: [drinks] Interim meeting announced

David and Sumanth:

Thanks
Ken

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gonzalo Camarillo
Sent: Wednesday, April 07, 2010 4:10 AM
To: DRINKS WG
Subject: [drinks] Interim meeting announced

Hi,

Cheers,

Gonzalo

---

From: Sumanth Channabasappa <[email-masked]>
Date: Wed, 7 Apr 2010 12:49:33 -0600

Ken,

If you are referring to the comments you provided prior to Anaheim, I don't think there is overlap with David's use cases and it should be easy to merge.

If you are talking about specific comments based on the use cases discussion we had, then there will be a potential overlap.

The other option is for you to send across your comments to the reflector (as comments) and I can address them in the next rev (assuming the WG agrees).

- S 

-----Original Message-----
From: Cartwright, Kenneth [mailto:[email-masked]] 
Sent: Wednesday, April 07, 2010 12:46 PM
To: Sumanth Channabasappa; DRINKS WG
Subject: RE: [drinks] Interim meeting announced

Ken

-----Original Message-----
From: Sumanth Channabasappa [mailto:[email-masked]]
Sent: Wednesday, April 07, 2010 2:40 PM
To: Cartwright, Kenneth; DRINKS WG
Subject: RE: [drinks] Interim meeting announced

Ken,

- S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Cartwright, Kenneth
Sent: Wednesday, April 07, 2010 12:37 PM
To: DRINKS WG
Subject: Re: [drinks] Interim meeting announced

David and Sumanth:

Thanks
Ken

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gonzalo Camarillo
Sent: Wednesday, April 07, 2010 4:10 AM
To: DRINKS WG
Subject: [drinks] Interim meeting announced

Hi,

Cheers,

Gonzalo

---

From: "Maharishi, Manjul" <[email-masked]>
Date: Wed, 7 Apr 2010 16:00:55 -0400

Hi All,

There is a quick update to the location itself. It is just 0.5 miles from the one mentioned in the link below - while that is being updated, the correct address is:
~~~~~~~~~~~~~
TNS
1939 Roland Clarke Place
Reston, VA 20191, US
~~~~~~~~~~~~

Also, for those who will be coming in for a face-2-face, here are some hotels in the area near this office. If someone wants any more specific information, please feel free to email me privately.

Thanks and looking forward to seeing you for this meeting.

Manjul

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gonzalo Camarillo
Sent: Wednesday, April 07, 2010 4:10 AM
To: DRINKS WG
Subject: [drinks] Interim meeting announced

Hi,

Cheers,

Gonzalo