Subject: [drinks] Rough Notes and AI list from the call on 1/20

From: Sumanth Channabasappa <[email-masked]>
Date: Tue, 25 Jan 2011 19:37:43 -0700

Sorry about the delay in sending this out. 

Volunteer reviewers,

Please send across any comments you have so far on the protocol document. The authors are in the process of incorporating any comments prior to requesting WGLC once they address all of the current comments).

Thanks!
- S

IETF DRINKS DESIGN TEAM CALL 
============================
1/20/2011, 10:00a-10:40a (Eastern)/8:00a-8:40a (Mountain)

Participants
============
- David Schwartz
- Ken Cartwright
- Manjul Maharishi
- Syed Ali

- Sumanth Channabasappa 

ACTION ITEMS 
============
[Syed, by 11/24?] to make his set of updates and handover the updated document to Ken for further changes.

AGENDA
======
1. Update from the protocol authors regarding recent updates
2. Plans for the next IETF
3. Other topics

NOTES
=====
1. Update from the protocol authors regarding recent updates
   - [Syed] provided an overview of the updates he has made so far; he will share this on the DRINKS mailing list. (Please see his email for details.)
   - Syed plans to handover the document to Ken for further changes
   - We had some discussions around the need to validate data types; Sumanth had previously volunteered to assist with this
   - We also had some discussions around the need to document our assumptions within this protocol, esp. for cases where it may be relevant for data distribution (e.g., the format of the identifier)

2. Plans for the next IETF
   - We need to update the use cases document, based on the WGLC comments
   - We also need to prepare the protocol document for WGLC
   
3. Other topics
   - We had some general discussions

---

From: Sumanth Channabasappa <[email-masked]>
Date: Thu, 27 Jan 2011 10:19:17 -0700

IETF DRINKS DESIGN TEAM CALL 
============================
1/27/2011, 10:00a-10:30a (Eastern)/8:00a-8:30a (Mountain)

Participants
============
- Ken Cartwright
- Syed Ali

- Sumanth Channabasappa 

ACTION ITEMS 
============
[Syed, 11/27] Will be handing over the token to Ken.
[Ken, 2/3] Will be completing his updates (e.g., changes to fix WSDL and XSD)

AGENDA
======
1. Status update from the authors (use cases, protocol I-Ds) 
2. TBD for the next IETF

NOTES
=====
1. Status update from the authors (use cases, protocol I-Ds) 

- Syed provided a quick update on further changes. We had a discussion around the text related to the expansion of the TN Range w.r.t. the open numbering plan. Ken suggested alternative text. Further, Sumanth recommended that 'range' may not make sense with an 'open numbering plan'. Syed plans to check previous discussion around this and get back to the mailing list with a proposal.

- Ken indicated that he found a couple of minor issues with the WSDL and XSD, which he will be correcting, along with any other final changes.

2. TBD for the next IETF

- No further comments have been received on the I-Ds. The last set of comments from Manjul will be addressed. There were also comments from Otmar (12/10) that need to be verified.
- Sumanth has also pinged additional volunteers (e.g., Jon P)
- If we don't receive any additional comments and the authors get done with the current set of planned I-D updates, they plan to request WGLC by the end of next week.