Subject: Re: [drinks] minutes of the IETF78 WG session

From: Victor Pascual Avila <[email-masked]>
Date: Mon, 7 Mar 2011 15:05:38 +0100

Hi Drinks,

I'm wondering what's the status of the Global SPID discussion. Is
there any draft addressing the issue? IIRC during IETF78 it was
proposed to use a name space identifier + value for this, but I've
failed to find any related documentation. Also, what's the status for
the attached Liaison?

Many thanks in advance,
-Victor

On Mon, Aug 2, 2010 at 4:23 PM, Alexander Mayrhofer
<[email-masked]> wrote:
>
> All,
>
> i've posted the minutes of our WG session in Maastricht to the Meetings
> Material site:
>
> http://www.ietf.org/proceedings/78/minutes/drinks.txt
>
> Please review and email me with corrections - thanks to Brian Rosen for
> taking the notes.
>
> Alex
> _______________________________________________
> drinks mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/drinks
>

-- 
Victor Pascual Ávila

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 7 Mar 2011 10:10:13 -0500

The powers that be can't make up their minds whether they want the ITU to issue the G-SPID's or reuse the IANA Enterprise numbers.

As for the liason .. its still valid just keep a field open for such usage.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Victor Pascual Avila
Sent: Monday, March 07, 2011 9:06 AM
To: Alexander Mayrhofer
Cc: [email-masked]
Subject: Re: [drinks] minutes of the IETF78 WG session

Hi Drinks,

I'm wondering what's the status of the Global SPID discussion. Is there any draft addressing the issue? IIRC during IETF78 it was proposed to use a name space identifier + value for this, but I've failed to find any related documentation. Also, what's the status for the attached Liaison?

Many thanks in advance,
-Victor

On Mon, Aug 2, 2010 at 4:23 PM, Alexander Mayrhofer <[email-masked]> wrote:
>
> All,
>
> i've posted the minutes of our WG session in Maastricht to the 
> Meetings Material site:
>
> Please review and email me with corrections - thanks to Brian Rosen 
> for taking the notes.
>
> Alex

--
Victor Pascual Ávila

---

From: Tony Rutkowski <[email-masked]>
Date: Mon, 07 Mar 2011 11:22:38 -0500

> The powers that be can't make up their minds whether they want the ITU to issue the G-SPID's or reuse the IANA Enterprise numbers.
Is there a clarification of "powers to be" or is this
an allusion to NeuStar? :-)  Having the ITU
(presumably you mean ITU-T SG2 and the TSB)
issue them per the NeuStar proposal seems like a
non-starter given the significant costs and onerous
reporting requirements - even if it does allocate Neustar
the exclusive registration rights for the U.S.

With that said, IANA needs to do a much better
job of identity management of the Enterprise
Number OIDs - presumably supporting realtime
lookups using the new OID resolver mechanism.
EVcerts may be a good idea as well.

--tony

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 7 Mar 2011 12:00:31 -0500

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tony Rutkowski
Sent: Monday, March 07, 2011 11:23 AM
To: Richard Shockey
Cc: [email-masked]
Subject: Re: [drinks] minutes of the IETF78 WG session

On 3/7/2011 10:10 AM, Richard Shockey wrote:
> The powers that be can't make up their minds whether they want the ITU to
issue the G-SPID's or reuse the IANA Enterprise numbers.
Is there a clarification of "powers to be" or is this
an allusion to NeuStar? :-) 

Hi Tony .. I have no idea what NeuStar wants these days. Its generally a
discussion between the wholesale carriers. There is a strong preference
among some for ITU involvement for the obvious reasons.

 Having the ITU

Yep ..

You have hit the nail on the head. Its definitely about costs and who can
get the identifiers and why.

I agree...

--tony