Subject: [drinks] Questions SPPP

From: Mickael MARRACHE <[email-masked]>
Date: Thu, 5 May 2011 23:43:23 +0300

I understood for the previous questions.

I have another question: When a SPPP client adds a public identifier to the
registry, he can optionally claim to be a carrier-of-record by setting the
<corClaim> element of <corInfo> to true. If he doesn't want to claim, he
should not put in the request the <corInfo> element. So, when the <corClaim>
element of <corInfo> takes the value false?

---

From: "Cartwright, Ken" <[email-masked]>
Date: Thu, 5 May 2011 17:41:04 -0400

When the client no longer wants to make a corClaim for that public identifier (i.e. for a modification).

Ken

________________________________
From: Mickael MARRACHE [mailto:[email-masked]]
Sent: Thursday, May 05, 2011 4:43 PM
To: [email-masked]; Cartwright, Ken
Subject: Questions SPPP

I have another question: When a SPPP client adds a public identifier to the registry, he can optionally claim to be a carrier-of-record by setting the <corClaim> element of <corInfo> to true. If he doesn't want to claim, he should not put in the request the <corInfo> element. So, when the <corClaim> element of <corInfo> takes the value false?

________________________________
This e-mail message is for the sole use of the intended recipient(s)and may
contain confidential and privileged information of Transaction Network Services.
Any unauthorised review, use, disclosure or distribution is prohibited. If you
are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.