Subject: [drinks] Question SPPP

From: Mickael MARRACHE <[email-masked]>
Date: Mon, 16 May 2011 15:29:02 +0300

Hey,

I have a question: the reject route group offer request gives the
possibility to reject a route group offer and deletes it from the registry.
What is the purpose of the DelRteGrpOfferRqstType (page 89)?

Thanks

---

From: "Cartwright, Ken" <[email-masked]>
Date: Mon, 16 May 2011 09:55:57 -0400

Hi Mickael,

Yes, good question.  You and David have asked related questions.  Please refer to Syed's examples for the answer to your question.  Grep on  "SSP2 no longer wants to share route group RTE_GRP_SSP2_1 with SSP1."

Ken

________________________________
From: Mickael MARRACHE [mailto:[email-masked]]
Sent: Monday, May 16, 2011 8:29 AM
To: [email-masked]; Cartwright, Ken
Subject: Question SPPP

Hey,

I have a question: the reject route group offer request gives the possibility to reject a route group offer and deletes it from the registry. What is the purpose of the DelRteGrpOfferRqstType (page 89)?

Thanks

________________________________
This e-mail message is for the sole use of the intended recipient(s)and may
contain confidential and privileged information of Transaction Network Services.
Any unauthorised review, use, disclosure or distribution is prohibited. If you
are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.