Subject: [drinks] FW: New Version Notification for draft-ietf-drinks-spprov-09.txt

From: "Ali, Syed Wasim" <[email-masked]>
Date: Mon, 11 Jul 2011 21:18:21 -0400

Fyi. The latest draft for SPPP has now been published. Many thanks for
David Schwartz and Ken C. for making the last minute reviews and
contributions. This draft also has contributions from Jean Francois Mule
who continue to provide the needed support to help push things through.

-Syed

On 7/11/11 9:01 PM, "[email-masked]" <[email-masked]>
wrote:

>A new version of I-D, draft-ietf-drinks-spprov-09.txt has been
>successfully submitted by Syed Ali and posted to the IETF repository.
>
>Filename:     draft-ietf-drinks-spprov
>Revision:     09
>Title:         Session Peering Provisioning Protocol
>Creation date:     2011-07-12
>WG ID:         drinks
>Number of pages: 96
>
>Abstract:
>   This document defines a protocol for provisioning session
>   establishment data into Session Data Registries and SIP Service
>   Provider data stores.  The provisioned data is typically used by
>   various network elements for session peering.
>
>   This document describes the Session Peering Provisioning Protocol
>   used by clients to provision registries.  The document provides a set
>   of guiding principles for the design of this protocol including
>   extensibility and independent transport definitions, a basic data
>   model and an XML Schema Document.
>
>                  
>        
>
>
>The IETF Secretariat

---

From: "Ali, Syed Wasim" <[email-masked]>
Date: Mon, 11 Jul 2011 21:41:52 -0400

While the diff tool provides a more accurate comparison of what is new in
the latest draft, here str some of the things that changed in comparison
to the version -07.

- spelling errors and other language fixes
- Capitalization inconsistencies
- Introduction section has been updated
- Time values are now required to be UTC
- transport reqt. section was updated for clarity
- revised Fig 1. to tightly couple it with the text in the intro section
- revised Fig 2. Revised for better formatting
- some definitions were amended for clarity and at least one new term was
added to this section
- provisioning query section now has added text for clarity

-Syed

On 7/11/11 9:18 PM, "Ali, Syed Wasim" <[email-masked]> wrote:

>_______________________________________________
>drinks mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/drinks