Subject: [drinks] Interim meeting: Poll results

From: Sumanth Channabasappa <[email-masked]>
Date: Tue, 2 Aug 2011 14:12:09 -0600

Folks,

Thanks to those who responded to the interim meeting poll from last week  (see below). Accordingly, it seems like the one option that works for everyone (from those presented) is:

- Tue, Aug 31, from 1:00 PM - 5:00 PM (Eastern)
- See: http://www.doodle.com/zur2gmqygwyxbia9#table

If anyone has objections to this date or time, or want to request additional options, please let us know by Noon (Eastern) tomorrow. If we don't hear any further requests, we will have an interim meeting with the interested parties on this date. This will be a virtual meeting and we will provide remote participation information in advance of the interim meeting.

- Alex and Sumanth (as WG Chairs)

From: [email-masked] [mailto:[email-masked]] On Behalf Of Sumanth Channabasappa
Sent: Tuesday, July 26, 2011 8:05 PM
To: [email-masked]
Subject: [drinks] Poll to pick a day for the proposed interim meeting

Folks,

Thanks again for a productive DRINKS WG meeting earlier today! During the meeting we proposed that we have an interim meeting to complete and validate the changes to the protocol document (and if required, the transport document). A few participants volunteered to participate.

As a follow-up, here's a poll to pick a day that would work best for most of the interested parties. The dates are based on offline suggestions. If none of the proposed days are feasible, please feel free to suggest alternative dates (via email).

Link to the poll:
http://www.doodle.com/zur2gmqygwyxbia9#table
(Pick the timezone from the drop-down.)

If you are interested in attending, please provide your responses by the end of this week.

Thanks!
- Alex and Sumanth (as WG Chairs)

---

From: Sumanth Channabasappa <[email-masked]>
Date: Wed, 3 Aug 2011 13:51:16 -0600

As a quick follow-up, there was one additional response to the poll and it seems like Aug 31st is still a good date. Hence, we will have the interim virtual meeting on this date. Details to follow over the next few days.

One correction from my earlier email (see below): Aug 31st of this year is a Wednesday and not a Tuesday - thanks to Dan Romascanu for pointing that out :)!

- S

Folks,

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Sumanth Channabasappa
Sent: Tuesday, July 26, 2011 8:05 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [drinks] Poll to pick a day for the proposed interim meeting

Folks,

Link to the poll:

Thanks!