Subject: [drinks] Logistics: Plan for Virtual Interim

From: Alexander Mayrhofer <[email-masked]>
Date: Fri, 16 Dec 2011 08:40:01 +0100

All,

in the last design team call held this Wednesday, the team indicated
that it would be useful to hold an Virtual Interim Meeting early next
year. This meeting would be used to perform work on the remaining two
documents, and get them "fit" for working group last call.

We're currently looking at holding the meeting on 

Wed, February 1st 2012, 9am - 1pm Eastern

(this would also allow european participants to attend the meeting).
I've set up a doodle poll to record whether people would be available or
not, please indicate your availability here:

http://www.doodle.com/qza66x4yxue873hg

(Please only cast your vote if you're interested in attending the
meeting at all ;)

thanks,

Alex & Sumanth

---

From: Sumanth Channabasappa <[email-masked]>
Date: Fri, 30 Dec 2011 14:46:10 -0700

Folks,

Thus far we have received 5 positive responses and 0 negative responses. If you haven't responded, please do so at your earliest. 

Thanks!
- S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alexander Mayrhofer
Sent: Friday, December 16, 2011 12:40 AM
To: [email-masked]
Cc: [email-masked]
Subject: [drinks] Logistics: Plan for Virtual Interim

All,

in the last design team call held this Wednesday, the team indicated that it would be useful to hold an Virtual Interim Meeting early next year. This meeting would be used to perform work on the remaining two documents, and get them "fit" for working group last call.

(this would also allow european participants to attend the meeting).
I've set up a doodle poll to record whether people would be available or not, please indicate your availability here:

(Please only cast your vote if you're interested in attending the meeting at all ;)

thanks,

Alex & Sumanth
_______________________________________________
drinks mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/drinks