Subject: [drinks] Extension of WGLC for I-Ds draft-ietf-drinks-spp-framework-02.txt and draft-ietf-drinks-spp-protocol-over-soap-02.txt

From: Sumanth Channabasappa <[email-masked]>
Date: Fri, 7 Sep 2012 12:51:49 -0600

WG Participants,

We'd like to announce an extension for the following I-Ds:

http://tools.ietf.org/id/draft-ietf-drinks-spp-framework-02.txt
http://tools.ietf.org/id/draft-ietf-drinks-spp-protocol-over-soap-02.txt

Thus, we are now requesting any and all feedback by Sep 21, 2012, 23:59 UTC.

--

As you are aware we originally announced WGLC in August. See:
http://www.ietf.org/mail-archive/web/drinks/current/msg01216.html
http://www.ietf.org/mail-archive/web/drinks/current/msg01217.html

However, we have received limited feedback so far (one from Paul Hoffman; thanks). Given this, we reached out to the design team and the expert reviewers and it turns out that August was a busy travel/vacation month - resulting in a request for more time. Please provide any and all feedback over the next couple of weeks. Please refer to the original announcements for additional, useful, information (e.g., history of the I–Ds).

Regards,
Alex and Sumanth (as Chairs)

---

From: "Maharishi, Manjul" <[email-masked]>
Date: Fri, 21 Sep 2012 22:05:47 -0400

I also re-reviewed both these I-Ds. I don't have anything additional comments on top of what was commented by David Schwartz and Alex Mayrhofer earlier today.

Manjul

From: [email-masked] [mailto:[email-masked]] On Behalf Of Sumanth Channabasappa
Sent: Friday, September 07, 2012 2:52 PM
To: [email-masked]
Subject: [drinks] Extension of WGLC for I-Ds draft-ietf-drinks-spp-framework-02.txt and draft-ietf-drinks-spp-protocol-over-soap-02.txt

WG Participants,

--

However, we have received limited feedback so far (one from Paul Hoffman; thanks). Given this, we reached out to the design team and the expert reviewers and it turns out that August was a busy travel/vacation month - resulting in a request for more time. Please provide any and all feedback over the next couple of weeks. Please refer to the original announcements for additional, useful, information (e.g., history of the I-Ds).

Regards,

________________________________
This e-mail message is for the sole use of the intended recipient(s)and may
contain confidential and privileged information of Transaction Network Services.
Any unauthorised review, use, disclosure or distribution is prohibited. If you
are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.