Subject: [drinks] Publication requested for Framework and SOAP draft

From: Alexander Mayrhofer <[email-masked]>
Date: Thu, 23 Oct 2014 07:32:48 +0000

All,

i'm happy to announce that i've just submitted publication requests for both the Framework and SOAP draft. Syed has volunteered to shepherd the SOAP document through the publishing process, while i will serve as the Shepherd for the Framework document myself.

Yay.

Alex

---

From: Daryl Malas <[email-masked]>
Date: Thu, 23 Oct 2014 12:13:24 +0000

Great!

‹Daryl

On 10/23/14, 9:32 AM, "Alexander Mayrhofer" <[email-masked]>
wrote:

>All,
>
>i'm happy to announce that i've just submitted publication requests for
>both the Framework and SOAP draft. Syed has volunteered to shepherd the
>SOAP document through the publishing process, while i will serve as the
>Shepherd for the Framework document myself.
>
>Yay.
>
>Alex
>
>_______________________________________________
>drinks mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/drinks