Subject: Re: [drinks] Shepherd wanted: Publication of draft-ietf-drinks-spp-protocol-over-soap

From: Richard Barnes <[email-masked]>
Date: Sat, 18 Oct 2014 10:16:14 -0700

Dear WG,

If there's interest in these drafts being published, a shepherd needs to
step up.  It doesn't take much time, and it can be a good opportunity to
learn about how a draft becomes an RFC.

If there are no volunteers to be shepherd after two weeks, I will consider
these drafts dead and close the WG.

--Richard

On Mon, Aug 4, 2014 at 8:18 AM, Alexander Mayrhofer <
[email-masked]> wrote:

> I've had a brief chat with Richard Barnes about how to proceed with
> shepherding the documents through the publication process. As you know, we
> have two remaining documents to be published:
>
> - draft-ietf-drinks-spp-protocol-over-soap
> - draft-ietf-drinks-spp-framework
>
> During the process of publication, a "document shepherd" is required by
> the IETF processes.  The basic rule about document shepherding is that the
> shepherd cannot be the *author* of the document. Usually, the WG chairs
> and/or the WG secretaries perform the shepherding task.  i will be doing
> the shpeherding for draft-ietf-drinks-spp-framework.
>
> However, since i'm co-author of draft-ietf-drinks-spp-protocol-over-soap,
> i cannot do the shepherding for that document. We will need someone from
> the group (or also an "outsider") to fulfill this role.
>
> Can i get a volunteer to shepherd draft-ietf-drinks-spp-protocol-over-soap
> through the process? I will, of course, assist that person during that
> process.
>
> thanks,
>
> Alex
>
> _______________________________________________
> drinks mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/drinks
>

---

From: Alexander Mayrhofer <[email-masked]>
Date: Tue, 21 Oct 2014 07:41:51 +0000

Richard Barnes wrote:
> If there's interest in these drafts being published, a shepherd needs to step up.  
> It doesn't take much time, and it can be a good opportunity to learn about how 
> a draft becomes an RFC.

I'm glad to say that Syed volunteered to shepherd the SOAP document :-). I can shepherd the framework document, and therefore we will be able to request publication for both documents shortly. 

The drafts are set to expire in two days, so we might need another "empty" revision to keep them active WG documents. I will check that, and email authors privately if there's the need for a revision.

Alex

---

From: Richard Barnes <[email-masked]>
Date: Tue, 21 Oct 2014 08:03:46 -0400

Thanks, Alex.  Let's get this pub-req'ed and on the telechat!

On Tue, Oct 21, 2014 at 3:41 AM, Alexander Mayrhofer <
[email-masked]> wrote:

> step up.
> I'm glad to say that Syed volunteered to shepherd the SOAP document :-). I
> can shepherd the framework document, and therefore we will be able to
> request publication for both documents shortly.
>
> The drafts are set to expire in two days, so we might need another "empty"
> revision to keep them active WG documents. I will check that, and email
> authors privately if there's the need for a revision.
>
> Alex
>
>
>