Subject: [drinks] "Substrate Protocol" instead of "Transport Protocol"

From: Alexander Mayrhofer <[email-masked]>
Date: Fri, 15 May 2015 14:54:55 +0000

All,

I'm currently working through the remaining COMMENTs and "near-DISCUSSes" on our documents, specifically the Framework document:
https://datatracker.ietf.org/doc/draft-ietf-drinks-spp-framework/ballot/

There was some significant concern about the use of the term "Transport" for an above-layer-4-protocol, sepcifically by Spencer and Martin. Spencer provided a compromise text, while Martin strongly leans towards changing our terminology. As Spencer wrote, the term "Substrate" could be used  instead of "Transport". 

The SOAP document contains 24 instances of the word "transport", while the framework document contains 54 instances. Therefore, i think it would be reasonable effort to switch to "Substrate", and that would adress both Spencer's as well as Martin's comments.

Thoughts?

Alex

---

From: "Cartwright, Ken" <[email-masked]>
Date: Fri, 15 May 2015 15:03:02 +0000

Sound like a good point and a good solution.

+1 from me.

-----Original Message-----
From: drinks [mailto:[email-masked]] On Behalf Of Alexander Mayrhofer
Sent: Friday, May 15, 2015 10:55 AM
To: [email-masked]
Subject: [drinks] "Substrate Protocol" instead of "Transport Protocol"

All,

Thoughts?

Alex

_______________________________________________
drinks mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/drinks

________________________________

This e-mail message is for the sole use of the intended recipient(s)and may
contain confidential and privileged information of Transaction Network Services.
Any unauthorized review, use, disclosure or distribution is prohibited. If you
are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.

---

From: "Ali, Syed Wasim" <[email-masked]>
Date: Sun, 17 May 2015 13:31:06 +0000

+1

Sent from my iPhone

> On May 15, 2015, at 11:03 AM, Cartwright, Ken <[email-masked]> wrote:
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Ddrinks-2Dspp-2Dframework_ballot_&d=AwICAg&c=MOptNlVtIETeDALC_lULrw&r=c982q_qKNPIfj0UrZrP9W283QeLoOWyxJ2JOyD72wXw&m=BdHD3cWWs5RZ_GN-OmlQgLYZ04AhvDJ6goMJophvLdU&s=jFwRyhPvmhHyRYHA-EBf5U15y0V5jc-1oiBxBV1Vhpc&e= 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_drinks&d=AwICAg&c=MOptNlVtIETeDALC_lULrw&r=c982q_qKNPIfj0UrZrP9W283QeLoOWyxJ2JOyD72wXw&m=BdHD3cWWs5RZ_GN-OmlQgLYZ04AhvDJ6goMJophvLdU&s=aRItPurjJs8R5s-tVOPNRsGCv58g8bYfE-f-x8feuVM&e= 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_drinks&d=AwICAg&c=MOptNlVtIETeDALC_lULrw&r=c982q_qKNPIfj0UrZrP9W283QeLoOWyxJ2JOyD72wXw&m=BdHD3cWWs5RZ_GN-OmlQgLYZ04AhvDJ6goMJophvLdU&s=aRItPurjJs8R5s-tVOPNRsGCv58g8bYfE-f-x8feuVM&e=